Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast Download - nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Spikers

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:100
  • GG:
  • Imię:Paweł
  • Lokalizacja:Zabrze
Offline

Napisano 15.02.2014 17:45

Nie działa mi fast download na serwerze.

Robie tak ja jest opisane w poradniku:

 

http://amxx.pl/topic...-fast-download/

 

i klops.

 

Opisze jak ja to zrobiłem. Mam serwer na serwerygier.com i tam mam adres do fast dl. Wszedłem na ftp i dodałem folder /cstrike a w nim sound itd. W server.cfg wpisałem adres do ftp i wyglada to mniej wiecej tak:

 

 

///////////////////////////////////////////////////////////////////////////////////////////////////
// download
sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie
sv_allowupload 1 // pozwalaj na upload (np loga), 1 - tak (standard), 0 - nie
sv_send_logos 1 //pozwalaj na wysylanie logo graczy (sprej na sciane)
sv_send_resources 1 // pozwalaj na dowload listy wymaganych plikow aby grac na mapie, 1 - tak (standard), 0 - nie
sv_downloadurl "http://www6045.fastd...er.com/cstrike/" // url do lokacji skad mozna zasysac pliki serwerowe (FASTDL)
mp_decals 300 // maximum wyswietlanych logo itp na serwerze

 

 

usunąłem pliki z ftp serwera, które dodałem na ftp tego drugiego od fast dl i po restarcie serwera nic nie pobiera(usunąłem te pliki, które dałem na fast dl ze swojego folderu csa zainstalowanego na moim kompie) i nie ma roundsoundow, które wgrałem m.in. na fast dl.

 

W załączniku dodaje plik sercer.cfg ze swojego serwera. Proszę o szybką i dobrą pomoc. Z góry dziękuję

Załączone pliki


  • +
  • -
  • 0


b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png
b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png


Zapraszam serdecznie na nasze forum XMMO.eu!


#2 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 15.02.2014 18:19

zrób:

sv_downloadurl "http://www6045.fastd...ier.com/cstrike"

 

bez "/"

Resnij serwer po wgraniu nowego server.cfg

 

PS: ostatnich 6 linijek w Twoim cfg możesz skasować, bo się dublują ;)

 

Aha, nie zrobiłeś tak jak w poradniku ;)


Użytkownik freetu edytował ten post 15.02.2014 18:20

  • +
  • -
  • 0

#3 Spikers

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:100
  • GG:
  • Imię:Paweł
  • Lokalizacja:Zabrze
Offline

Napisano 15.02.2014 18:48

No nie dziala. Usunolem linijki, usunalem / wgralem, rest i nadal nie pobiera nic
  • +
  • -
  • 0


b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png
b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png


Zapraszam serdecznie na nasze forum XMMO.eu!


#4 IceBaRa

    Zaawansowany

  • Zbanowany

Reputacja: 13
Początkujący

  • Postów:113
  • Lokalizacja:Gdańsk
Offline

Napisano 15.02.2014 18:52

Ja tak miałem to zgrałem paczkę zrobiłem reinstal i trybiło :D


ZAPRASZAM NA MOJE SERWERY:

b_350_20_FFAD41_E98100_000000_591F11.png

b_350_20_FFAD41_E98100_000000_591F11.png


#5 Spikers

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:100
  • GG:
  • Imię:Paweł
  • Lokalizacja:Zabrze
Offline

Napisano 15.02.2014 18:54

Ja tak miałem to zgrałem paczkę zrobiłem reinstal i trybiło :D


Ale jaka paczke? Mi chodzi o to by dzialalo. Nie wazne jak mialbym to zrobic.

Użytkownik Spikers edytował ten post 15.02.2014 18:55

  • +
  • -
  • 0


b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png
b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png


Zapraszam serdecznie na nasze forum XMMO.eu!


#6 DaTa

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:1
  • Imię:Tomasz
  • Lokalizacja:Zabrze
Offline

Napisano 16.02.2014 12:04

zrób tak, by

 

sv_downloadurl "http://www6045.fastd...ier.com/cstrike"

 

było na samej górze nad:

 

sv_allowdownload 1 // pozwalaj na download, 1 - tak (standard), 0 - nie

 



#7 Spikers

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:100
  • GG:
  • Imię:Paweł
  • Lokalizacja:Zabrze
Offline

Napisano 16.02.2014 12:07

zrobiłem, zrestartowałem serwer i nadal nic.

Poza tym dodałem na ftp fastdl inne pliki poza roundsound, czyli mapy i nie działa. Po prostu jakby mój serwer nie łączył się z ftp fast dl

 

Jeszcze raz dodaje załącznik z plikiem server.cfg

Załączone pliki


Użytkownik Spikers edytował ten post 16.02.2014 12:08

  • +
  • -
  • 0


b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png
b_350_20_FFFFFF_FFFFFF_1A5DEE_1A5DEE.png


Zapraszam serdecznie na nasze forum XMMO.eu!


#8 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 20.02.2014 18:29

pewnie dlatego:

 

sv_downloadurl "http://www6045.fastd...ier.com/cstrike" sv_allowdownload 1

 

 

Na fastdownloadzie masz aktualnie wgrane tylko jakieś roundoundy... ;)

 

Spróbuj tego co ja dałem i resnij serwer.

Załączone pliki


  • +
  • -
  • 1




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych