Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Silnik

[ROZWIĄZANE] Prośba o modyfikacje silnika przydzielanie punktów

silnik

Najlepsza odpowiedź Sosna, 09.02.2014 18:45

Tzn. co nie działa ? jaśniej proszę.

Przejdź do postu


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 d3j0t

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 09.02.2014 09:46

Witam czy mógłby mi ktoś pomóc i dopisac przydzielanie statystyk po 10 i dodaj wszystkie  lub podobnie , próbowałem sam według tego http://amxx.pl/wklej...30409104212545/ ale wychodzi mi błąd w tych liniach i nie ogarniam tego

   

UstawPerk(id, perk_gracza[0][id], wartosc_perku_gracza[0][id], 0, 0);
UstawPerk(id, perk_gracza[1][id], wartosc_perku_gracza[1][id], 0, 1);
    
  WczytajDane(id, klasa_gracza[id]);

Załączone pliki


  • +
  • -
  • 0

#2 Devine

    Banned

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:12
  • Imię:Kewin
  • Lokalizacja:Kielce
Offline

Napisano 09.02.2014 15:08

Powinno działać.

Załączone pliki



#3 d3j0t

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 09.02.2014 15:35

teraz zniknął mi hud , wyświetlają się klasy ale nie wybiera się żadna a jak wpiszę /staty to nic nie reaguje


  • +
  • -
  • 0

#4 Sosna

    Życzliwy

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:33
  • Imię:Piotr
  • Lokalizacja:Sokołów Podlaski
Offline

Napisano 09.02.2014 15:44

Sprawdź

Załączone pliki


  • +
  • -
  • 1

b_350_20_692108_381007_FFFFFF_000000.png

 

CoD 4K Zapraszam!


#5 d3j0t

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 09.02.2014 17:28

to samo niestety... :(


  • +
  • -
  • 0

#6 Sosna

    Życzliwy

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:33
  • Imię:Piotr
  • Lokalizacja:Sokołów Podlaski
Offline

Napisano 09.02.2014 18:45   Najlepsza odpowiedź

Tzn. co nie działa ? jaśniej proszę.


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

 

CoD 4K Zapraszam!


#7 d3j0t

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 10.02.2014 06:04

Tzn. co nie działa ? jaśniej proszę.

 

 

teraz zniknął mi hud , wyświetlają się klasy ale nie wybiera się żadna a jak wpiszę /staty to nic nie reaguje


  • +
  • -
  • 0

#8 ciastek750

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:6
  • Imię:Oj Tam
  • Lokalizacja:Dom ^^
Offline

Napisano 11.02.2014 08:12

Moze Za duzo Info W hud Dlatego



#9 d3j0t

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 11.02.2014 15:38

w hud mam klasa ,exp , perk 1 , perk 2 ,

pobrałem teraz sma z serwera na nim teraz chodzi  serwer bo poprzednie to byly z dysku i otwierajac w amxx studio i nic nie robiąc od razu nie chcą sie kompilowac więc daje te z serwa

Załączone pliki


Użytkownik d3j0t edytował ten post 11.02.2014 15:45

  • +
  • -
  • 0

#10 d3j0t

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Darek
  • Lokalizacja:plock
Offline

Napisano 11.02.2014 18:11

Sprawdź

dzięki temu sie udało mi samemu ogarnąć . Leci +


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: silnik

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych