Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Inny

GunXpMod Shop Błędy

inny

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 BartoszOsw

    Profesjonalista

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 30.12.2013 23:21

Witam mam problem z Sklepem w ktorym są ulepszenia. Wszystko fajnie było ale jak wpisze /ul są ulepszenia ale nie ma w ogóle

 

9.Więcej

 

0. Wyjście

 

Nie ma tego znikło ale jak klikne 9 lub 0 to działa.

 

logi  http://wklej.org/id/1220410/

 

.sma sklepu http://wklej.org/id/1220409/

 

 

Za pomoc dziękuje


  • +
  • -
  • 0

#2 BartoszOsw

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 01.01.2014 16:22

Bardzo proszę o pomoc. Daje logi oraz ss'y

 

Na ssy nie jak widać nie ma 9 i 0 opcji wyjścia i przejścia do następnej strony. proszę o naprawe. Dziekuje.

 

 

LOGI : http://wklej.org/id/1221326/

 

SS'Y : http://zapodaj.net/6...12b232.png.html


  • +
  • -
  • 0

#3 ELOS

    No i pozamiatane ;*

  • Power User

Reputacja: 144
Zaawansowany

  • Postów:703
  • GG:
  • Imię:Kamil
  • Lokalizacja:Będzin
Offline

Napisano 02.01.2014 11:29

Posiadasz starą wersje sklepu + prawdopodobnie silnika. Pobierz nowszą wersję lub zgłoś się do autora o pomoc.

 

Może być tą spowodowane złą konfiguracją, złą kompatybilnością silnika ze sklepem (inne wersje), bądź np. złą kolejnością w plugini.ini itp.

Po stronie skryptu sklepu, błędu nie ma. Siedzi on gdzieś w silniku.


  • +
  • -
  • 0

[Aktualizacja 22.01.2015] GunXpMod 2.7.4

http://wklej.to/vlMW7


#4 BartoszOsw

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 4
Nowy

  • Postów:154
  • Lokalizacja:Oświęcim
Offline

Napisano 04.01.2014 11:06

Można Zamknąć.

 

Naprawione dzięki ELOS


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: inny

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych