Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Teleport


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Ryuu

    Wszechwidzący

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 02.07.2009 21:03

abes zrobilem ten teleport tak jak pisales i jak na niego wchodze to mnie przezuca na jeden z respow :? ;P :/ czemu ???:( ? jak bys mogl to odpowiedz szybko bo nie wiem co robie nie tak :mur:
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 02.07.2009 21:49

Najlepiej jak byś wysłał projekt.
  • +
  • -
  • 0

#3 ...

    Wszechmogący

  • Zbanowany

Reputacja: 166
Profesjonalista

  • Postów:612
  • Lokalizacja:Jasło
Offline

Napisano 02.07.2009 23:26

Najlepiej gdyby sam sie nauczyl (satysfakcja itp :D) Oczywiscie.. mozna i uczyc sie na gotowcach
Pewnie jakis byt ma taka sama nazwe co target w tigger_teleport
Jesli nie to podeslij komus ten projekt a na pewno Ci pomoze :)
przynajmniej ja ^^

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 03.07.2009 00:15

Po prostu napisze mu co ma źle ;)
  • +
  • -
  • 0

#5 Ryuu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 04.07.2009 21:51

http://srv27.odsiebi...A==/problem.bmp

1.tam jest ten problem(przejscie tajemne w scianie, na podescie jest teleport)
2.http://odsiebie.com/...231---8bf7.html
  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 05.07.2009 07:48

1. Skasuj nazwe teleportów. "teleport" ma być wpisane tylko tam gdzie "Uruchom". Po co jeszcze w "Ścieżce Docelowej" wpisujesz "teleport" ?
2. Jednemu "info_target" nie nadałeś nazwy
3. func_ladder powinien mieć teksture "aaatrigger" bo potem nie uruchomisz mapy na HLDS
  • +
  • -
  • 0

#7 Ryuu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 05.07.2009 11:54

1.wpisalem nazwe i sciezke bo nie chcialo dzialac
2.wiem juz u siebie poprawilem i dalej nie dziala.
3.dlaczego?

[ Dodano: 05-07-2009, 12:55 ]
3.juz odpalalem mape na hlds

[ Dodano: 05-07-2009, 13:11 ]
Mam pytanie może zrobić "trigger_teleport" o nazwie na przykład destination_01 (t obedzie miejsce z którego będziemy się teleportować) później wstawić "info_teleport_destination" też o nazwie destination_01.Wziąłem to z mapy zm_nightcamp : ^^
  • +
  • -
  • 0

#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 05.07.2009 15:01

Ma być tak:

trigger_teleport:
Uruchom: teleport1
info_target:
Nazwa: teleport1

trigger_teleport (2):
Uruchom: teleport2
info_target (2):
Nazwa: teleport2

Proste?

3.dlaczego?

Bo po to jest aaatrigger
  • +
  • -
  • 0

#9 Ryuu

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:233
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 06.07.2009 10:49

tak miałem i nie działało

[ Dodano: 06-07-2009, 11:49 ]
spróbuję jeszcze raz

[ Dodano: 16-07-2009, 18:05 ]
dobra dziala temat do zamkniecia :>
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych