Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Amxbans nie banuje

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Szymon035

    Wszechwiedzący

  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 22.10.2013 17:52

WItam. Mam taki problem. Na Sieci są 3 serwery na 2 działa poprawnie amxbans a na tym 3 nie banuje.
W logach jest taki błąd:

 

L 10/22/2013 - 01:38:53: [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
L 10/22/2013 - 01:38:53: [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.6 jest wlaczony
L 10/22/2013 - 01:40:22: [amxbans_core.amxx] [AMXBANS] Index: 1
L 10/22/2013 - 01:40:22: [amxbans_core.amxx] [AMXBANS] Index: 1 | Name: 

Użytkownik Szymon95 edytował ten post 22.10.2013 17:52

  • +
  • -
  • 0
Dołączona grafika

#2 WuTeKa

    Zaawansowany

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:96
  • Lokalizacja:Skierniewice
Offline

Napisano 22.10.2013 18:33

Daj cale logi (cala konsole po restarcie serwera). Dane dobrze uzupelnione?


  • +
  • -
  • 0

Zaraszam na JailBreak188.68.248.40:27096

 
b_350_20_FFAD41_E98100_000000_591F11.png

#3 Szymon035

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 79
Zaawansowany

  • Postów:570
  • Steam:steam
  • Imię:Szymon
  • Lokalizacja:Katowice / Żory
Offline

Napisano 22.10.2013 18:50

Problem rozwiązany. Te 2 pluginy miały być na samym początku plugins.ini
amxbans_core.amxx
amxbans_main.amxx

I jeszcze musiałem pewne moduły odblokować.

Temat można zamknąć


  • +
  • -
  • 0
Dołączona grafika





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych