Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

drobny problem z hudem

gmamxbans

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 mrowekz

    Pomocny

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:48
  • GG:
  • Imię:Bartek
  • Lokalizacja:Sląsk
Offline

Napisano 12.10.2013 21:01

Wszystko działa , bany , ssy itp . Ale jak się banuje to nie pisze w lewym rogu tzw hudzie ze ten zostal zbanowany wiecie moze czemu ?

b_350_20_FFAD41_E98100_000000_591F11.png


#2 BlackDead

    Wszechwidzący

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:228
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Czestochowa
Offline

Napisano 12.10.2013 21:41

Sprawdź czy w amxbans.cfg masz 
 

amxbans_show_hud_messages 1

Ten cvar odpowiada za wyświetlanie informacji w hud.
Jeśli masz ustawione na 1 i nie działa to sprawdź czy nie odświeża ci się za często hud (wtedy np. znikają szybko napisy admina,czasami sie nie wyświetlają)

 


Potrzebujemy Adminów i Ekipy na forum.Wejdz i sprawdz czy spełniasz wymagania!
www.cs-staraszkola.pl
•PaintBall+Klasy+Exp:  pb.cs-staraszkola.pl:27030
•Western Mod:  wm.cs-staraszkola.pl:27020
•Base Builder:  bb.cs-staraszkola.pl:27022
Zapraszam na: Cs-Reklamy.pl  oraz System-Wymiany.pl

#3 mrowekz

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:48
  • GG:
  • Imię:Bartek
  • Lokalizacja:Sląsk
Offline

Napisano 13.10.2013 12:08

Jeśli masz ustawione na 1 i nie działa to sprawdź czy nie odświeża ci się za często hud (wtedy np. znikają szybko napisy admina,czasami sie nie wyświetlają)

 

W jaki sposób sprawdzic ?


b_350_20_FFAD41_E98100_000000_591F11.png


#4 BlackDead

    Wszechwidzący

  • Zbanowany

Reputacja: 40
Pomocny

  • Postów:228
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Czestochowa
Offline

Napisano 13.10.2013 14:33

Napisz cos kilka razy na  say @@
Jak napisy ci szybko znikają czasami to powyłączaj pluginy wyświetlające wiadomości w hud np. zegar


Potrzebujemy Adminów i Ekipy na forum.Wejdz i sprawdz czy spełniasz wymagania!
www.cs-staraszkola.pl
•PaintBall+Klasy+Exp:  pb.cs-staraszkola.pl:27030
•Western Mod:  wm.cs-staraszkola.pl:27020
•Base Builder:  bb.cs-staraszkola.pl:27022
Zapraszam na: Cs-Reklamy.pl  oraz System-Wymiany.pl

#5 mrowekz

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:48
  • GG:
  • Imię:Bartek
  • Lokalizacja:Sląsk
Offline

Napisano 14.10.2013 09:29

Nie znikają szybko

b_350_20_FFAD41_E98100_000000_591F11.png






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych