Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

AMXBans 1.6 - raz banuje, a raz nie

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 lolexd

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Warszawa
Offline

Napisano 15.07.2013 09:23

Witam,

posiadam następujący problem z AMXBANS. Kilkanaście dni temu zainstalowałem wersję 5.0 automatycznie ze strony pukawki. 2 dni temu pukawka miała awarię hostingu, po "naprawieniu" tej awarii cały amxbans mi padł, dokładniej strona. Postanowiłem ją usunąć przez instalator ze strony "odinstaluj /bany". I to był błąd. Niedługo później napisałem do "Szomka" w sprawie zainstalowania mi wersji 1.6 i zrobienia sklepiku. Zainstalował wersję 1.6. Kolega dał kilka banów, wszystko spoko. Trochę czasu później nic nie działało, tzn wchodziło się w amxmodmenu, dodaj bana, custom, ok...i nic. Co ciekawe, co jakiś czas się go udawało dodać ! Nie wiem jakim to cudem.. Zakładam że coś źle "odinstalowałem" 5.0, ponieważ w amxmodmenu opcji banuj na dole wyświetla mi się AmxBans v.5.0. Teraz "Szomek" zrobił mi sklepik na amxbans. Wszystko spoko, premki się dodają na stronie amxbans, ale nie da się nimi grać, tak samo jak banować. Próbowałem wczoraj podmieniać plik po pliku zastępując w ftp te z 5.0 na 6, ale bez efektu. Bardzo proszę o pomoc :)


  • +
  • -
  • 0

#2 lolexd

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Warszawa
Offline

Napisano 15.07.2013 10:21

Żeby nie otwierać nowego tematu, mam jeszcze problem z restrykcjami na broń. Ustawiam je, ale cały czas ludzie dostają pistolety na start mapy. Może to wina tego, że jest chaos z amxbans ?


  • +
  • -
  • 0

#3 lolexd

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:31
  • Lokalizacja:Warszawa
Offline

Napisano 15.07.2013 12:12

wyjaśnione, do zamknięcia


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych