Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

[ROZWIĄZANE] Problem z dostepem

gmamxbans

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 jSq

    Profesjonalista

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:195
  • Imię:Adrian
  • Lokalizacja:tak
Offline

Napisano 29.05.2013 16:49

Zalozylem 2x ambansa na swojej stronie. Tzn zrobilem w public_html folder bany i wgralem pliki z katalogu WEB wszystko pieknie sie zainstalowalo nadalem chmody , instalacja na stronie przebiegła pomyslnie lecz potem bo kliknieciu przycisku idz do amxbans wyskakuje mi :

 

30717156589834599961.jpg

 

Jak mam to naprawic? Dodam ze mam serwer WWW z unixstorma :). Wersja amxbans to GM Bans 1.6 ta lepsza :)


  • +
  • -
  • 0

#2 Zabijaka Gryps

    Wszechwiedzący

  • Power User

Reputacja: 266
Wszechwidzący

  • Postów:563
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Świdnica
Offline

Napisano 29.05.2013 20:26

Nie może zalogować się do bazy danych. Sprawdz czy dobrze wpisałeś użytkownika i hasło oraz czy użytkownik bazy danych ma wszystkie uprawnienia.
  • +
  • -
  • 1

#3 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 30.05.2013 08:33

W zezwoleniach dałeś w direct admin % lub ip serwerów? A po instalacji sprawdź config.inc.php
$config->db_host = "************";
$config->db_name = "****************";
$config->db_user = "*******";
$config->db_pass = "****";
Czy ci zmieniło na dane które wpisywałeś podczas instalacji. Jeśli nie to nadaj temu plikowi chmod 777 lub jeżeli masz program obsługujący system ósemkowy 0777. I wtedy przejdź jeszcze raz do instalacji. db_host = localhost ma być jeżeli folder i baza znajdują się na tym samym hostingu. Jeśli znajdują się na różnych to podaj mu login.unixstorm.org czy coś takiego.
  • +
  • -
  • 1

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#4 jSq

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:195
  • Imię:Adrian
  • Lokalizacja:tak
Offline

Napisano 30.05.2013 09:24

tak macie racje pomogło po plusie i zamknac temat


  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 30.05.2013 12:20

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, report.png raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych