Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Coś nie tak z banami

gmamxbans

  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Hathor

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 15.04.2013 13:07

Problem dotyczy banowania, admina dodało, wszystko ładnie, ale nie mogę podać powodu banu, a po zbanowaniu użytkownik zbanowany pojawia się w banned.cfg ;/

Amx 1.8.1, amxbans 1.5.1, z amxbans 1.6.1 miałem to samo.

 

ss1am.png

Załączone pliki


Użytkownik Hathor edytował ten post 15.04.2013 13:28

  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 15.04.2013 14:04

; Admin Base - Always one has to be activated
debug amxbans_core.amxx
debug amxbans_main.amxx
;admin.amxx ; admin base (required for any admin-related)
admin_sql.amxx ; admin base - SQL version (comment admin.amxx)

 

zmień na:

; Admin Base - Always one has to be activated
amxbans_core.amxx 
amxbans_main.amxx 
;admin.amxx ; admin base (required for any admin-related)
;admin_sql.amxx ; admin base - SQL version (comment admin.amxx)

  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 Hathor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 15.04.2013 20:29

To ja nie wiem, albo Ty się nie znasz, albo ja coś źle robie... Jak przed admin_sql.amxx dam średnik, to nie wczytuje wtedy w ogóle admina ;/


  • +
  • -
  • 0

#4 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 15.04.2013 20:36

wyłącz admin_sql.amxx i wtedy podaj logi ...


  • +
  • -
  • 0

DarkGL to mój autorytet.


#5 Hathor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 15.04.2013 20:49

Wklejka: 9d8xrn22rocg  -log 1

 

Wklejka: 1algasv8vw80k - log 2

:)

a to z konsoli:

Wklejka: 7ujnonghqzwo

 

 


  • +
  • -
  • 0

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 15.04.2013 21:00

wykonaj http://amxx.pl/topic...mysql-tutorial/
  • +
  • -
  • 1

DarkGL to mój autorytet.


#7 Hathor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 15.04.2013 21:23

Robiłem z tego poradnika, a mimo to nie działa, dodam, iż miałem kiedyś na starym serwie amx bans 5.x i działał, problemy zaczęły się dopiero z tym...

//edit

Nie wczytuje mi admina, gdy mam ";" przed admin_sql.amxx, jeśli go nie mam to wczytuje, lecz mimo to nie mogę dać powodu bana itp.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

//Edit 2

No tak, teraz mam admin_sql.amxx wyłączony i admina nie wczytuje ;/



Ale martwi mnie najbardziej to, i myślę, że to może być wina tego, lecz nie wiem o co chodzi ;/

Spoiler

Kawon (15.04.2013 21:13):
admin_sql.amxx ma być wyłączony!

Użytkownik Hathor edytował ten post 15.04.2013 21:19

  • +
  • -
  • 0

#8 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 15.04.2013 21:45

Eh.. Widać, że po prostu coś źle wgrałeś i tyle. Jak wspomniał Kawon do poprawnego działania amxbans admin_sql.amxx musi być wyłączony. Amxbans "dodaje swoje menu" banów, że tak to ujmę.

 

1. Sprawdź dane do sql, żeby nie było zdziwienia 

2. Dodaj % do hostów bazy mysql

3. Sprawdź czy wszystko jest na swoim miejscu

 

...


  • +
  • -
  • 0

#9 Hathor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 15.04.2013 21:58

Spoiler

Teraz niby wszystko połączyło i w ogóle, ale nie działa admin ;/

 

edit:

zdziwiło mnie też to:

Spoiler

Użytkownik Hathor edytował ten post 15.04.2013 22:12

  • +
  • -
  • 0

#10 Hathor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:12
  • Lokalizacja:Toruń
Offline

Napisano 16.04.2013 19:28

Do zamknięcia. Zmieniłem wersje amxbans.


  • +
  • -
  • 0

#11 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 16.04.2013 19:37

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych