Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

sound_mp3 Pomocy !

sound mp3 plugin roundosund pomocy nie działa

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 Meresstrae

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Rydzyna
Offline

Napisano 26.03.2013 16:39

Siemka ,
Mam taki problem otóż na serwerze mam plugin sound_mp3 na początku miałem nutki o nazwach jak w sound_mp3.sma ale potem zmieniłem na swoje bo sie mieszały.
I tu mamy problem nutki lecą nadal te ze starą nazwą a nowe nawet sie nie pobierają . Pomoże ktoś ?



plik sound_mp3.sma


#include <amxmodx>

new const sounds_ct[][] = {"sound/misc/buleczki1.mp3","sound/misc/buleczki2.mp3","sound/misc/buleczki3.mp3","sound/misc/buleczki4.mp3","sound/misc/ctwinnar5.mp3","sound/misc/buleczki6.mp3","sound/misc/buleczki7.mp3","sound/misc/buleczki8.mp3","sound/misc/buleczki9.mp3",","sound/misc/buleczki10.mp3"}

new const sounds_terro[][] = {"sound/misc/buleczki1.mp3","sound/misc/buleczki2.mp3","sound/misc/buleczki3.mp3","sound/misc/buleczki4.mp3","sound/misc/ctwinnar5.mp3","sound/misc/buleczki6.mp3","sound/misc/buleczki7.mp3","sound/misc/buleczki8.mp3","sound/misc/buleczki9.mp3",","sound/misc/buleczki10.mp3"}

public plugin_init()
{
  register_plugin("RoundSoundy","1","Sal")
  register_event("SendAudio", "ct", "a", "2&%!MRAD_ctwin")
  register_event("SendAudio", "terro", "a", "2&%!MRAD_terwin")
}

public plugin_precache()
{
  new i
  for(i = 0; i < sizeof sounds_ct; i++)
  precache_generic(sounds_ct[i])

  new u
  for(u = 0; u < sizeof sounds_terro; u++)
  precache_generic(sounds_terro[u])
}

public ct()
{
  client_cmd(0,"stopsound")

  client_cmd(0, "mp3 stop")

  client_cmd(0, "mp3 play %s", sounds_ct[random_num(0, charsmax(sounds_ct))] )
}

public terro()
{
  client_cmd(0,"stopsound")

  client_cmd(0, "mp3 stop")

  client_cmd(0, "mp3 play %s", sounds_terro[random_num(0, charsmax(sounds_terro))] )
}

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: sound, mp3, plugin, roundosund, pomocy, nie działa

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych