Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Błąd w logach serwer się wyłącza

cod stary

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 HLTV

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 12.03.2013 07:30

Witam mam serwer COD mod I powstał błędy w logach ja już nie mam sił szukać błędów nie wiem co naprawić aby tego nie było proszę was o pomoc.
To jest ostatni log serwera z errorem
L 03/12/2013 - 07:14:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 03/12/2013 - 07:14:58: Unhandled dynamic native error
L 03/12/2013 - 07:14:58: [AMXX] Run time error 10 (plugin "wytrzymalosc_perku.amxx") (native "cod_get_user_perk") - debug not enabled!
L 03/12/2013 - 07:14:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#2 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 12.03.2013 08:31

znajdź w plugins.ini albo plugins.ini
wytrzymalosc_perku.amxx
zamień na:
wytrzymalosc_perku.amxx debug

I daj errorlogi po dodaniu debuga.
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#3 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 12.03.2013 11:02

O to kolejny log

L 03/12/2013 - 10:40:44: Start of error session.

L 03/12/2013 - 10:40:44: Info (map "aim_map_usp") (file "addons/amxmodx/logs/error_20130312.log")

L 03/12/2013 - 10:40:44: [AMXX] Plugin file open error (plugin "codclass_MrocznyRycerz.amxx")


  • +
  • -
  • 0

#4 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 12.03.2013 13:55

ten log oznacze że w plugins nie masz "codclass_MrocznyRycerz.amxx"
  • +
  • -
  • 1

b_350_20_FFAD41_E98100_000000_591F11.png


#5 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 12.03.2013 17:31

No dobra tego się pozbyłem a teraz nowy error ....

L 03/12/2013 - 17:19:51: Start of error session.
L 03/12/2013 - 17:19:51: Info (map "fy_pool_day") (file "addons/amxmodx/logs/error_20130312.log")
L 03/12/2013 - 17:19:51: [FAKEMETA] Undefined pev index: 255
L 03/12/2013 - 17:19:51: [AMXX] Run time error 10 (plugin "QTM_CodMod.amxx") (native "set_pev") - debug not enabled!
L 03/12/2013 - 17:19:51: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

  • +
  • -
  • 0

#6 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 12.03.2013 18:21

znajdź w plugins.ini albo plugins-codmod.ini
QTM_CodMod.amxx
zamień na:
QTM_CodMod.amxx debug

I daj errorlogi po dodaniu debuga.
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#7 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 12.03.2013 18:23

Po tej mapie ci dam log a jeszcze przed tym inny log się pokazał

L 03/12/2013 - 18:00:08: [AMXX] Run time error 4 (plugin "QTM_CodMod.amxx") - debug not enabled!

L 03/12/2013 - 18:00:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

L 03/12/2013 - 18:00:08: Unhandled dynamic native error

L 03/12/2013 - 18:00:08: [AMXX] Displaying debug trace (plugin "wytrzymalosc_perku.amxx")

L 03/12/2013 - 18:00:08: [AMXX] Run time error 10: native error (native "cod_get_user_perk")

L 03/12/2013 - 18:00:08: [AMXX]    [0] wytrzymalosc_perku_1073227.sma::Death (line 50)


  • +
  • -
  • 0

#8 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 12.03.2013 18:29

http://amxx.pl/topic...-get-user-perk/
  • +
  • -
  • 1

b_350_20_FFAD41_E98100_000000_591F11.png


#9 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 12.03.2013 23:00

Jak na razie jest dobrze poczekamy do jutra.
Dzięki :D
  • +
  • -
  • 0

#10 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 13.03.2013 14:23

Jest jednak błąd ...

L 03/13/2013 - 14:00:50: Start of error session.
L 03/13/2013 - 14:00:50: Info (map "cs_assault") (file "addons/amxmodx/logs/error_20130313.log")
L 03/13/2013 - 14:00:50: [FAKEMETA] Undefined pev index: 255
L 03/13/2013 - 14:00:50: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/13/2013 - 14:00:50: [AMXX] Run time error 10: native error (native "set_pev")
L 03/13/2013 - 14:00:50: [AMXX]    [0] QTM_CodMod_1328097.sma::MessageHealth (line 469)

  • +
  • -
  • 0

#11 Vasto_Lorde

    Cham

  • Power User

Reputacja: 252
Wszechwidzący

  • Postów:620
  • GG:
  • Steam:steam
  • Imię:Maćko
  • Lokalizacja:Poznań
Offline

Napisano 13.03.2013 15:25

Podaj sma QTM_CodMod , to ci to naprawię.
  • +
  • -
  • 0

#12 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 13.03.2013 16:53

http://amxx.pl/topic...-fix-bug-z-0hp/
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#13 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 13.03.2013 18:37

Proszę to sma QTM_CodMod

Załączone pliki


Użytkownik HLTV edytował ten post 13.03.2013 18:43

  • +
  • -
  • 0

#14 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 13.03.2013 19:06

Sprawdź:
Załączony plik  QTM_CodMod.sma   41,7 KB  12 Ilość pobrań
  QTM_CodMod.amxx
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#15 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 13.03.2013 21:28

Nie pomogło

L 03/13/2013 - 21:05:23: Start of error session.
L 03/13/2013 - 21:05:23: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20130313.log")
L 03/13/2013 - 21:05:23: [FAKEMETA] Undefined pev index: 255
L 03/13/2013 - 21:05:23: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 03/13/2013 - 21:05:23: [AMXX] Run time error 10: native error (native "set_pev")
L 03/13/2013 - 21:05:23: [AMXX]	[0] QTM_CodMod_1328097.sma::MessageHealth (line 469)


czekaj to chyba stary log zaraz sprawdzę

Użytkownik HLTV edytował ten post 13.03.2013 21:52

  • +
  • -
  • 0

#16 Play 4FuN

    Wszechmogący

  • Power User

Reputacja: 407
Wszechobecny

  • Postów:659
  • Lokalizacja:de_dust2
Offline

Napisano 13.03.2013 21:32

A wgrałeś ten QTM_CodMod.amxx co dałem Ci wyżej do plugins?
Bo w nim nie ma w 469 linijce MessageHealth
  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#17 HLTV

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:23
  • Imię:Michał
  • Lokalizacja:Słupsk
Offline

Napisano 13.03.2013 21:54

Ta plik Sma od cb wgrałem i wrzuciłem na http://amxx.pl/kompilator i amxx wgrałem. Może to debug usunąć
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych