Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem Galileo vs Mapchooser4


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 MateuszKuCi

    Zaawansowany

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:107
  • Lokalizacja:Wrocław
Offline

Napisano 06.02.2013 16:46

Witam, mam nadzieje że mi pomożenie bo tu szału można dostać. a więc:

tak jak w temacie te 2 pluginy w moim przypadku nie działają...

Galileo - nie działają mi na koniec mapy MEDALE ( mam bf2rank)

mapchooser4 - wszystko działa jak należy tylko że pod koniec mapy głosujemy na mape i np zostanie wybrana de_dust2 a po zmianie jest fy_snow xD

licze na pomoc, Pozdrawiam!
  • +
  • -
  • 0

#2 MiLosZ_

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:28
  • Lokalizacja:Holandia
Offline

Napisano 06.02.2013 17:30

Jak wgrałeś galileo to wył mapchooser4.amxx i nextmap.amx
Zostaw sam Galileo.amxx i będzie okey.
(Pluginy wył w plugins.ini - daj przed nimi ";" )
  • +
  • -
  • 0

#3 MateuszKuCi

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:107
  • Lokalizacja:Wrocław
Offline

Napisano 06.02.2013 21:53

gościu na bez przesady taki ułom to ja nie jestem.

Jak włączam to to tamto wyłączam, nextmap mam wyłączone cały czas.

wiem jak się wyłącza plugin.

czekam na sensowne odpowiedzi.
  • +
  • -
  • 0

#4 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 07.02.2013 09:10

ale jak włączasz mapchooser4.amxx, to używasz nextmap.amxx ?
Jeżeli tak, to spróbuj jeszcze z tym: http://amxx.pl/topic...sja-29-01-2012/
  • +
  • -
  • 0

#5 MateuszKuCi

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:107
  • Lokalizacja:Wrocław
Offline

Napisano 12.02.2013 08:21

ale jak włączasz mapchooser4.amxx, to używasz nextmap.amxx ?
Jeżeli tak, to spróbuj jeszcze z tym: http://amxx.pl/topic...sja-29-01-2012/


nie to nextmap.amxx jest wyłączone.

a ten 2 to mi nie podchodzi xD

Użytkownik MateuszKuCi edytował ten post 12.02.2013 08:21

  • +
  • -
  • 0

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 13.02.2013 00:25

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXX > Problemy

do

AMX Mod X > Problemy z pluginami
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych