Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Amxbans nie banuje

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 pisak2250

    Życzliwy

  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Radlin
Offline

Napisano 28.01.2013 15:57

Witam mam problem, ponieważ serwer jest na stronie i w ogóle, na serwerze też, ale gdy wybieram gracza, powód, czas i w tym momencie ma go zbanować, to go nie banuje i gracz sobie dalej gra, wię ktoś w czym problem?

To moje logi z serwera:


L 01/28/2013 - 15:51:21: [amxbans_main.amxx] [AMXBans] Polaczenie nie powiodlo sie!
L 01/28/2013 - 15:51:21: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 17
L 01/28/2013 - 15:51:21: [amxbans_main.amxx] [AMXBans] Wiadomosc: Access denied for user 'umuminka_forum'@'178.19.106.66' (using password: YES) (1045)
L 01/28/2013 - 15:51:21: [amxbans_main.amxx] [AMXBans] Raport zapytania:

  • +
  • -
  • 0

#2 lechu xd

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Lokalizacja:Konin
Offline

Napisano 28.01.2013 16:17

pokaż pliki modules.ini , plugins.ini , sql.cfg bez hasel
  • +
  • -
  • 0

#3 pisak2250

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Radlin
Offline

Napisano 28.01.2013 16:22

sql.cfg

amx_sql_host "umuminka.xaa.pl"
amx_sql_user "*********"
amx_sql_pass "********"
amx_sql_db "***********"
amx_sql_table "admins"
amx_sql_type "mysql"

plugins.ini

; AMX Mod X plugins


; Admin Base - Always one has to be activated


amxbans_core.amxx
amxbans_main.amxx
admin.amxx ; admin base (required for any admin-related)
;admin_sql.amxx ; admin base - SQL version (comment admin.amxx)




; Basic

modules.ini


;;;
; To enable a module, remove the semi-colon (<img src='http://amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.png' class='bbc_emoticon' alt=';)' /> in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time. Use ;;
;; amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

mysql
sqlite

;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here. ;;
;; You can just list their names, without the _amxx ;;
;; or file extension. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;



;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded ;;
;; as needed. You do not need to enable them here ;;
;; unless you have problems. ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;

fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
;hamsandwich

Użytkownik pisak2250 edytował ten post 28.01.2013 16:27

  • +
  • -
  • 0

#4 lechu xd

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Lokalizacja:Konin
Offline

Napisano 28.01.2013 16:28

amx_sql_host "umuminka.xaa.pl"

Tu musi być IP hosta
  • +
  • -
  • 0

#5 pisak2250

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Radlin
Offline

Napisano 28.01.2013 16:40

Czyli jakie ip wpisać? Bo wpisałem 127.0.0.1 i też nie działa ;/ wpisałem równierz adres serwera, który jest na proserwerze jak się chce połączyć z ftp i tez nic.
  • +
  • -
  • 0

#6 lechu xd

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:27
  • Lokalizacja:Konin
Offline

Napisano 28.01.2013 17:54

W phpmyadmin masz do góry IP, lub w informacjach po lewej stronie, i tak samo musisz dodać IP serwerów bez portów lub % w panelu tam gdzie jest poczta itd szukasz coś z połaczeniem IP do baz nie pamiętam jak ten plik się dokładnie nazywał.

I przed admin.amxx wstaw ; bo teraz działa amxbans ze zwyklym amx ktory łączy się z user.ini
  • +
  • -
  • 0

#7 pisak2250

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Radlin
Offline

Napisano 28.01.2013 20:13

Nie zrozumiałem z tego ani słowa ;/

Ok, już sobie poradziłem.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych