Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PokeMod

dziwne błędy i crashe serwera

pokemod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 P@TrOl

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:86
  • Imię:Patryk
  • Lokalizacja:Polska
Offline

Napisano 25.01.2013 11:04

witam mam dziwne logi w plikach error_


L 01/25/2013 - 10:44:55: [FAKEMETA] Invalid entity
L 01/25/2013 - 10:44:55: [AMXX] Run time error 10 (plugin "pokemod.amxx") (native "pev") - debug not enabled!
L 01/25/2013 - 10:44:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

mam tego pokemoda http://amxx.pl/topic...est-for-public/
  • +
  • -
  • 0

#2 P@TrOl

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:86
  • Imię:Patryk
  • Lokalizacja:Polska
Offline

Napisano 25.01.2013 18:18

pomoze ktos?

nowy blad w logach

L 01/25/2013 - 18:01:56: [AMXX] Run time error 10 (plugin "pokemod.amxx") (native "clamp") - debug not enabled!
L 01/25/2013 - 18:01:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Użytkownik P@TrOl edytował ten post 25.01.2013 18:19

  • +
  • -
  • 0

#3 ziom555

    Pomocny

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:42
  • Imię:Nanak
  • Lokalizacja:Polska
Offline

Napisano 25.01.2013 18:32

Zobacz czy masz wszystkie moduły albo dopisz w plugins.ini

pokemod.amxx ;debug


#4 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 28.01.2013 14:53

Wejdz w plugins.ini i po pokemod.amxx dopisz debug, ma to wyglądać tak:
pokemod.amxx debug

  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !


#5 P@TrOl

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:86
  • Imię:Patryk
  • Lokalizacja:Polska
Offline

Napisano 28.01.2013 16:14

to usunie te bledy czy one poprostu nie beda pisane w logach
  • +
  • -
  • 0

#6 radim

    Godlike

  • Moderator

Reputacja: 932
Master

  • Postów:2725
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Janów Lub.
Offline

Napisano 28.01.2013 20:04

Nie, debug służy tylko do pokazania programiście w której linijce jest jakiś błąd. A więc dodaj to i czekaj aż wyskoczą logi/errory. Jak wyskoczą to je podaj !
  • +
  • -
  • 0

Chcąc napisać do mnie prywatną wiadomość, wpierw zapoznaj się ze stroną "O mnie" w moim profilu użytkownika [ radim ] !






Również z jednym lub większą ilością słów kluczowych: pokemod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych