Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem /klasa Diablo by Gh0st


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 SmierCwOczaH

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Ostrów Mazowiecka
Offline

Napisano 04.01.2013 19:12

Gdy wgrałem ten mod na serwer wbiłem na niego i normalnie jest klasa: None, LVL: 1, Item: None.
A klasy się nie wyświetlają. Po wpisaniu /klasa tez nic się nie dzieje, nie działa. Wszystkie inne komendy działają oprócz tej.

Słyszałem, że jak to nie działa to jest problem z połączeniem z sql- coś takiego. A jest to w diablo.log.
Ale co trzeba zrobić żeby działało ??

Proszę o szybko odpowiedź.

#2 umadBRO?

    Profesjonalista

  • Użytkownik

Reputacja: 38
Życzliwy

  • Postów:187
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Polska
Offline

Napisano 04.01.2013 19:33

Problem z bazą danych masz.Nie chce sie zapewne podłaćzyć.Ta baza jest to sql.
  • +
  • -
  • 0

#3 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 04.01.2013 20:29

Daj logi

#4 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 04.01.2013 20:30

http://amxx.pl/topic...lo-mod-59l-sql/

zrób wszystko jak tu jest opisane do podpunktu "komendy" ;)

#5 SmierCwOczaH

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Ostrów Mazowiecka
Offline

Napisano 04.01.2013 20:47

Cvary do Sql`a- a gdzie jest ten Sql ta baza ?
TO jest na hostingu czy w FTP??

#6 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 04.01.2013 21:27

więc tak:D jak masz totalcomandera to wejdz do ftp -> csstrike ->addons ->amxmodx -> configs szukasz sql.cfg wrzucasz na pulpit otwierasz w notatniku i masz i potem wrzuc na ftp :) i po sprawie :P

#7 SmierCwOczaH

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Ostrów Mazowiecka
Offline

Napisano 05.01.2013 09:12

W sql zamieniłem zamiast np: amxx_sql_user, to zamieniłem tamtymi, wszedłem na serwer, zmieniłem mapkę i dalej nie działa!?

Pomóżcie!

#8 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 05.01.2013 14:49

Masz w ogóle baze MySQL?

#9 Kolumb

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:50
  • Lokalizacja:Kalisz
Offline

Napisano 05.01.2013 16:53

ty nie masz zamieniać amxx_sql_user na swoje tylko masz wpisać obok w amxx_sql_user "sadasd" takiej postaci :) tam gdzie jes sadasd to piszesz swoje dane -.- :D

#10 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 05.01.2013 17:06

Aby pokazywało się menu diablo itp... To sie cvarów nie wpisuje do sql.cfg tylko do amxx.cfg oczywyście jeśli masz baze MySQL

#11 SmierCwOczaH

    Nowy

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:Ostrów Mazowiecka
Offline

Napisano 07.01.2013 19:30

Zamknijcie.!

#12 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 09.01.2013 21:57

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych