Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z frakcjami

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 --WICIO--

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Lokalizacja:ZST
Offline

Napisano 25.12.2012 21:31

Witam.
Korzystam długi czas z frakcji na swoim cod mod.
Miałem na cod 17 klas i było wszystko dobrze, ostatnio dodałem dwie i wyszedł bug/błąd.
Miałem pod 1 Klasy Zwykle (w których się mieściło 14 klas, po 7 na strone) oraz pod 2 Klasy Premium (w których były 3 klasy)
Po dodaniu dwóch nowych klas premium wystąpił bug, który z klas zwykłych klase pod nr 4 wywala do frakcji która się sama stworzyła a mianowicie " lasy Zwykle"
i menu wygląda tak
1. Klasy Zwykle
2. lasy Zwykle
3. Klasy Premium
A żeby było zabawniej to nie zawsze jeszcze to " lasy Zwykle" się pokazuje
Pod 4 mam akurat klase medyk i ona przechodzi do tych " las zwykłych" a na 4 wskakuje klasa z pod 5, u mnie akurat Wsparcieogniowe
Usunęłem medyka i było 18 klas, błąd był dalej
Zmieniłem frakcje, na inne, zrobione w inny sposób i dalej jest ten sam problem


proszę o jakąś pomoc w naprawieniu tego
  • +
  • -
  • 0

#2 NaaPigulach

    Banned

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:65
  • Imię:Marcin
  • Lokalizacja:Somonino
Offline

Napisano 28.12.2012 19:10

Miałem to samo pewnie masz frakcje czytane z pliku ini?
Nie bądź żyła daj +
Masz jakiś problem? Może będe w stanie pomóc pisz 40814038

#3 TakiJedenPan

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:83
  • Lokalizacja:polska
Offline

Napisano 29.12.2012 01:58

Jakich frakcji używasz? Jeżeli czytane z pliku ini. to podaj go tutaj.
  • +
  • -
  • 0
Jak będzie trzeba to pomogę ^ ^

#4 --WICIO--

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Lokalizacja:ZST
Offline

Napisano 17.01.2013 20:29

przepraszam bardzo za brak odp długi czas, mam nadzieje ze jeszcze pomożecie
korzystałem z frakcji by cypis, które znajdują się w tym temacie http://amxx.pl/topic...kcji-2-sposoby/ w drugim poście (post cypis'a)

moje ini, które powinno normalnie działać wygląda tak

[klasa]Snajper[frakcja]Klasy Zwykle
[klasa]Strzelec Wyborowy[frakcja]Klasy Zwykle
[klasa]Zjawa[frakcja]Klasy Zwykle
[klasa]Obronca[frakcja]Klasy Zwykle
[klasa]Medyk[frakcja]Klasy Zwykle
[klasa]Wsparcie Ogniowe[frakcja]Klasy Zwykle
[klasa]Saper[frakcja]Klasy Zwykle
[klasa]Szpieg[frakcja]Klasy Zwykle
[klasa]Jumper[frakcja]Klasy Zwykle
[klasa]Kamikadze[frakcja]Klasy Zwykle
[klasa]Nozownik[frakcja]Klasy Zwykle
[klasa]Cichy Zabojca[frakcja]Klasy Zwykle
[klasa]Elektryk[frakcja]Klasy Zwykle
[klasa]Rebeliant[frakcja]Klasy Zwykle
[klasa]Demolitions[frakcja]Klasy Premium
[klasa]Rusher[frakcja]Klasy Premium
[klasa]Admiral[frakcja]Klasy Premium
[klasa]Ghost Sniper[frakcja]Klasy Premium
[klasa]Szturmowiec[frakcja]Klasy Premium

daje po prostu to tu bo to jest całość pliku

czekam na pomoc
  • +
  • -
  • 0

#5 Vezkin

    Banned

  • Zbanowany

Reputacja: 18
Początkujący

  • Postów:102
  • GG:
  • Imię:Bartek
  • Lokalizacja:Poznan
Offline

Napisano 17.01.2013 21:05

Prawdopodbnie jest to przyczyną tego iż klasa ma już swoją frakcje

Ja mam tak na swoim serwerze że mam :

1. Podstawowe
2. Podstawowe
3. Premium

w 1. są wszystkie klasy podstawowe prócz Replikanta który jest pod 2.Podstawowe :P

wchodzę w sma replikanta a tam frakcja Podstawowe :P więc raczej to to ^^

b_350_20_692108_381007_FFFFFF_000000.png

[FFA] + [BF2] - Reaktywacja Mnie i Mojego Serwera ( amxx.pl )  ;]


#6 DJJacoob

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:29
  • Lokalizacja:Kielce
Offline

Napisano 17.01.2013 21:05

Poprostu usuń te 2 premki :) i zobacz czy znów błąd wystąpi . Jak nie wgraj inne frakcje. <ciach!>

Użytkownik benio101 edytował ten post 17.01.2013 21:11
REGULAMIN FORUM

  • +
  • -
  • 0

#7 --WICIO--

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:71
  • Lokalizacja:ZST
Offline

Napisano 17.01.2013 21:35

Usunęłem medyka i było 18 klas, błąd był dalej


czyli nie może tego być w klasie, iż po prostu usunełem medyka i klasa która wskoczyła na nr 4 to dalej maiła ten bug

Zmieniłem frakcje, na inne, zrobione w inny sposób i dalej jest ten sam problem


napisałem, zmieniłem frakcje na te co podałem link drugi sposób, czyli konfiguracja w silniku (qtm_codmod)
  • +
  • -
  • 0

#8 Polak Potrafi

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:43
  • GG:
  • Imię:Patryk
  • Lokalizacja:tomazów Lubelski
Offline

Napisano 02.12.2013 08:51

http://amxx.pl/topic...i-w-cod-modzie/


  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych