Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amx bans


  • Zamknięty Temat jest zamknięty
28 odpowiedzi w tym temacie

#1 Kris

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 10:04

Zainstalowałem amxbans, ale jak restartuje serwa nie pokazuje się w konsoli:

[amxbans.amxx] AMXBans 5.0 is online

A jak wchodzę na http://www.csgra.pl/bans/
to przekierowuje mnie na http://www.csgra.pl/bans/ban_list.php

A w przeglądarce pokazuje się napis "Access denied for user 'csgra_user'@'w25.int.webd' (using password: YES)"

Co zrobić ?
  • +
  • -
  • 0

#2 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 24.04.2009 10:07

A w przeglądarce pokazuje się napis "Access denied for user 'csgra_user'@'w25.int.webd' (using password: YES)"


Złe hasło do bazy danych.
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 24.04.2009 10:15

Kombinowałeś coś z adminami AMXBans, bo ja przez przypadek siebie usunąłem i też to samo miałem.

Usuń AMXBans z FTP, wyczyść bazę danych i wgraj ponownie.
  • +
  • -
  • 0

#4 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 10:38

Bazę danych csgra.pl ? ale tam mam postawione forum.
  • +
  • -
  • 0

#5 Zbyszek223

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:112
  • GG:
Offline

Napisano 24.04.2009 10:42

To wyczyść tylko klucze od AMXBANS, a najlepiej dokup jakiś malutki serwer pod AMXBANS, żeby potem nie było problemów jak teraz.
  • +
  • -
  • 0

#6 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 11:12

Zrobiłem to od nowa, wszystko poszło dobrze, żadnych błędów (wcześniej jakieś się pokazywały). I tak jest to samo, gdybym źle wpisywał hasło to bym nie przeszedł pierwszego kroku instalacji.

Może gdzieś jest plik config gdzie muszę jeszcze raz wpisać dane ?
  • +
  • -
  • 0

#7 Zbyszek223

    Zaawansowany

  • Użytkownik

Reputacja: 14
Początkujący

  • Postów:112
  • GG:
Offline

Napisano 24.04.2009 12:37

Może CHMODy nieodpowiednie, spróbuj zmienić dostęp do katalogu csgra.pl/bans na 777.
  • +
  • -
  • 0

#8 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 12:48

Nic, po prostu gdy wpisuje w adres, http://www.csgra.pl/bans/ban_list.php

I ten tekst, "Access denied for user 'csgra_user'@'w25.int.webd' (using password: YES)"

A hasła do bazy mysql są 100% poprawne.
  • +
  • -
  • 0

#9 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 24.04.2009 13:30

Przekierowuje dlatego, bo w folderze bans domyślnym plikiem jest ban_list.php

Teraz już nic z tym nie zrobisz, dokup oddzielny hosting do AMXBans, utwórz oddzielną bazę danych i dopiero wgraj ponownie.
  • +
  • -
  • 0

#10 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 13:59

Ok, wykupiłem na proserwer hosting, dam znać potem czy wszystko poszło ok.
  • +
  • -
  • 0

#11 Mafioso_PL

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 24.04.2009 14:07

Ja również mam problem z AMX Bans :help:

Tylko innego rodzaju.
Zainstalowałem najnowszego AMX poprzez amxmodx i automatyczna instalacja na FTP, a gdy restartuje serwa, wywala taki błąd:

5:04:55 L 04/24/2009 - 15:02:49: [META] ERROR: ini: Unable to open plugins file 'addons/metamod/plugins.ini': No such file or directory
15:04:55 L 04/24/2009 - 15:02:49: [META] ERROR: dll: Problem reloading plugins.ini: addons/metamod/plugins.ini

Problem w tym że plik plugins.ini tam jest, i znajdują się w nim następujące wpisy;

;; Metamod plugins.ini
; AMX Mod X 1.8.1
;
linux   addons/amxmodx/dlls/amxmodx_mm_i386.so
; Enable this instead for binary logging
; linux   addons/amxmodx/dlls/amxmodx_bl_mm_i386.so

Jakieś pomysły? :/
  • +
  • -
  • 0

#12 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 14:17

I nie działa.

http://www.csgra.xaa...ns/ban_list.php

:/ pomóżcie! co z tym zrobić ?
  • +
  • -
  • 0

#13 N3o

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:30
Offline

Napisano 24.04.2009 14:20

Mafioso_PL to jest problem z MetaModem :D Nie masz pliku addons/metamod/plugins.ini

A co do problemu kolegi to dodaj : localhost do Hostów Które Mogą Się Łączyć (chyba że już jest) lub wprowadź dobre hasło :D lub Zmień nazwę usera
  • +
  • -
  • 0

#14 Mafioso_PL

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 24.04.2009 14:23

Mafioso_PL to jest problem z MetaModem :D Nie masz pliku addons/metamod/plugins.ini


Wiem, wiem, nieodpowiedni dział, ale to wszystko się wiąże! :P

I pisałem już że plugins.ini mam :/
  • +
  • -
  • 0

#15 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 24.04.2009 14:24

A co do problemu kolegi to dodaj : localhost do Hostów Które Mogą Się Łączyć (chyba że już jest) lub wprowadź dobre hasło :D lub Zmień nazwę usera


A jaśniej ? bo ani na webd.pl ani na proserwer.pl mi to nie działa :/
Host jaki podawałem to localhost
baza danych i user i hasło do usera takie jakie zakładałem w cpanelu.

i co jest źle ? potem tylko dawałem dalej, dalej i założyłem sobie tego admina i wszystko pisało że jest dobrze.
  • +
  • -
  • 0

#16 Mafioso_PL

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:34
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 24.04.2009 17:22

Dobra, z poprzednim problem sobie poradziłem, teraz tylko pytanko : Jak połączyć serwer z banlistą? Tzn, po wpisaniu danych do sql.cfg powinno samo łączyć, czy trzeba to dodać na ftp banlisty?

L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Connection failed!
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Threaded query error, location: 17
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Message: Access denied for user 'Mafioso_cs16'@'82.160.184.3' (using password: YES) (1045)
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Query statement: 

Próbowałem udostępnić połączenie z panelu admina mysql
http://www.bankfotek...age/224474.jpeg

Ale to NIC nie dało :(
  • +
  • -
  • 0

#17 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 25.04.2009 00:04

Stary mógłbyś nie pisać o pomoc w moim temacie !? jeżeli masz problem to napisz osobny !!!
  • +
  • -
  • 0

#18 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 25.04.2009 06:23

Dobra, z poprzednim problem sobie poradziłem, teraz tylko pytanko : Jak połączyć serwer z banlistą? Tzn, po wpisaniu danych do sql.cfg powinno samo łączyć, czy trzeba to dodać na ftp banlisty?

L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Connection failed!
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Threaded query error, location: 17
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Message: Access denied for user 'Mafioso_cs16'@'82.160.184.3' (using password: YES) (1045)
L 04/24/2009 - 19:58:43: [amxbans.amxx] [Amxbans] Query statement: 

Próbowałem udostępnić połączenie z panelu admina mysql
http://www.bankfotek...age/224474.jpeg

Ale to NIC nie dało :(


Wpisz poprawne IP, zrestartuj serwer
  • +
  • -
  • 0

#19 Kris

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Zabrze
Offline

Napisano 25.04.2009 10:45

Mi nikt nie umie pomóc ? tylko jeszcze pomagacie mu w cudzym temacie. Heh
  • +
  • -
  • 0

#20 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 25.04.2009 13:57

Mi nikt nie umie pomóc ? tylko jeszcze pomagacie mu w cudzym temacie. Heh

Pokaż sql.cfg i zobacz czy masz dobre IP w acess host
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych