Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Nie banuje po ssach - różne pluginy

gmamxbans gm 1.5.1

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Sparkk

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 21.12.2012 12:33

Witam.
Mam dziwny problem. Instalowalem różne pluginy do robienia screenów. Wszystkie robią ssy, tylko nie banują :/
Obecnie mam plugin "Admin_Screen3v15" podpięty do amxmodmenu.

We wszystkich pluginach, tak jak wspomniałem ssy robi, ale nie banuje.
W każdym przypadku w logach (nie w _error) wyskakuje taka linijka:

L 12/21/2012 - 12:02:03: [amxbans_main.amxx] [AMXBans] Blad zapytania , Miejsce: 8
L 12/21/2012 - 12:02:03: [amxbans_main.amxx] [AMXBans] Wiadomosc: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'S',' "wstaw foty na www.Cs-Zasadzka.xaa.pl ',UNIX_TIMESTAMP(NOW()),0,'CS-Zasadzk' at line 1 (1064)
L 12/21/2012 - 12:02:03: [amxbans_main.amxx] [AMXBans] Raport zapytania:

Juz instalowalem gm 1.5.1 i 1.6.1 i to samo :/ Obecnie mam GM 1.5
Używam dproto
Podaje wszystkie potrzebne pliki w załącznikuSQL.CFG - tam jest wszystko dobrze.Dodam, że adminów czyta, i bany zwykłe - bez ss;ów działają Liczę, na pomoc bo męczę się z tym 2 dni, dziś trzeci :P Pzdr.

Załączone pliki


Użytkownik Sparkk edytował ten post 21.12.2012 12:36

  • +
  • -
  • 0

#2 DriveR.`

    Profesjonalista

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:185
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Ostrołęka
Offline

Napisano 21.12.2012 19:18

Ech, byś może to przez zbyt długi powód bana po ss
zmień w amxbans-ssban.cfg
amx_ssbanreason na amx_ssbanreason "SS`y na AdresStrony.pl"
  • +
  • -
  • 0

#3 Sparkk

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 21.12.2012 21:29

Dalej to samo :(

Sorry, że post pod postem :/ Proszę o scalenie..

Teraz innym adminom działa robienie ssów i banuje od razu , tylko nie wiem czy to zbieg okolicznosci, ze mi nie dziala..
  • +
  • -
  • 0

#4 Ogen Dogen

    Guru

  • Power User

Reputacja: 222
Profesjonalista

  • Postów:713
  • GG:
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Dąbrowa Górnicza
Offline

Napisano 22.12.2012 01:27

Dołączam się do problemu. Mam to samo.
  • +
  • -
  • 0

b_350_20_360204_C20008_FFFFFF_000000.png 193.33.176.115:27015

 

94e23d811c.png

 


#5 Sparkk

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 22.12.2012 11:00

Pomoże mi zmiana amxbans_main / Amxbans_ssban ?
Proszę kogoś, kto ma GM 1.5/1.6
o podesłanie mi amxbans_main i amxbans_ssban :)
  • +
  • -
  • 0

#6 DriveR.`

    Profesjonalista

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:185
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Ostrołęka
Offline

Napisano 22.12.2012 17:04

Czy ja wiem, ale masz

Załączone pliki


  • +
  • -
  • 0

#7 Sparkk

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:Kamil
  • Lokalizacja:Kraków
Offline

Napisano 23.12.2012 22:36

Zrobiłem reinstall i działa..
Tylko jest problem ^^ Działa, ale innym adminą, a mi nie :/ Robi ssy, ale nie banuje
Ogólnie nawet zwykłe banowanie mi nie działa.. Daje bana, gracz sie robi szary(w amxmodmenu) i nie dostaje bana :f
Tylko mi się tak dzieje.
Dlaczego tak jest? :)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans, gm 1.5.1

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych