Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Quuai - zdjęcie

Quuai

Rejestracja: 01.01.2020
Aktualnie: Nieaktywny
Poza forum Ostatnio: 28.08.2021 00:40
-----

Moje posty

W temacie: Problem z M_Antirusher 2.8

30.06.2021 11:14

Próbowałeś zwiększyć częstotliwość odświeżania?

Tak, niezależnie od ustawienia amx_antirusher_freq na 0.1 czy inne wartości to zawsze ta sama sytuacja, w cvarach ustawiłem 0.01 to też nic się nie zmieniło a w /antirusher_menu pokazywało 0.00.

W temacie: [ROZWIĄZANE] 1 HEAD = +2 Kille ??

27.06.2021 23:27

Nie wiem jak to odszukałeś, ja wpisywałem kilka razy jakieś frazy podobne do tego co chciałem i w sumie mi nic nie wyskakiwało z tym związanego.

Dzięki za pomoc, temat do zamknięcia  ^D^

W temacie: [Szukam Pluginu] Klany/TAGI

23.06.2021 16:17

Można zamknąć/wrzucić do kosza. Zrodził mi się inny pomysł na ten plugin i nie chce się już bawić z tym co pisałem w temacie.

 

Pozdrawiam  ^D^

W temacie: [ROZWIĄZANE] Skyboxy od czasu do czasu

21.06.2021 21:45

Działa jak talala, dziękuje bardzo. Może na przyszłość jakby ktoś chciał z tego skorzystać.. Trzeba dobrze patrzeć czy skyboxy w paczce którą się pobiera mają zakończenia DK, FT, UP itp. z dużej czy z małej litery. Plugin odczytuje tylko te z małej, chwilę mi nie działało ale logi pokazały że nie czyta pliku który był wgrany ale miał te końcowe literki z dużej i plugin nie działał, ale naprawione i działa elegancko. Dzięki bardzo KoRrNiK  ^D^  

 

Temat do zamknięcia. :gwizd:

W temacie: [Szukam Pluginu] Klany/TAGI

18.04.2021 16:27

Jak kompilujesz plugin kompilatorem < 1.8.3 to tak będzie.. Pobierz sobie 1.8.3 albo 1.9 

Znowu trochę się przeciągnęło z moją odpowiedzią.. Dalej mam ten sam błąd co wcześniej, użyłem compilatora 1.8.3 i 1.9 i dalej jest to samo.