Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

jot`. - zdjęcie

jot`.

Rejestracja: 29.12.2009
Aktualnie: Przegląda profil jot`.
Poza forum Ostatnio: 24.02.2021 21:38
-----

#430105 [ROZWIĄZANE] motd- dodanie strony www

Napisane przez jot`. on 09.07.2012 11:00

Przeglądarka w cs'ie nie zawiera wszystkich potrzebnych wtyczek ;)
  • +
  • -
  • 1


#429966 [ROZWIĄZANE] motd- dodanie strony www

Napisane przez jot`. on 08.07.2012 19:09

Dodajesz do motd.txt

<html>
<head>
<meta http-equiv="Refresh" content="0;url=ADRES_TWOJEJ_STRONY">
</head>
<body bgcolor="black">
</body>
</html>

  • +
  • -
  • 4


#349695 Instalacja Orpheu

Napisane przez jot`. on 15.01.2012 12:54

L 01/15/2012 - 12:26:02: Start of error session.
L 01/15/2012 - 12:26:02: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20120115.log")
L 01/15/2012 - 12:26:02: [ORPHEU] Function "InstallGameRules" not found
L 01/15/2012 - 12:26:02: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:26:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2012 - 12:26:03: [ORPHEU] Function "CHalfLifeMultiplay::CheckMapConditions" not found
L 01/15/2012 - 12:26:03: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:26:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2012 - 12:26:03: [ORPHEU] Function "CHalfLifeMultiplay::CheckMapConditions" not found
L 01/15/2012 - 12:26:03: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:26:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2012 - 12:46:35: Start of error session.
L 01/15/2012 - 12:46:35: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120115.log")
L 01/15/2012 - 12:46:35: [ORPHEU] Function "InstallGameRules" not found
L 01/15/2012 - 12:46:35: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:46:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2012 - 12:46:35: [ORPHEU] Function "CHalfLifeMultiplay::CheckMapConditions" not found
L 01/15/2012 - 12:46:35: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:46:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2012 - 12:46:35: [ORPHEU] Function "CHalfLifeMultiplay::CheckMapConditions" not found
L 01/15/2012 - 12:46:35: [AMXX] Run time error 10 (plugin "jctf.amxx") (native "OrpheuGetFunction") - debug not enabled!
L 01/15/2012 - 12:46:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Dzieje się coś takiego z niewiadomych mi przyczyn. Dodam, że orpheu został wgrany w 100% dobrze ;) (pobierany stad http://forums.allied...ad.php?t=116393)
Jakieś pomysły?
  • +
  • -
  • 0


#349573 Just Capture the Flag (CTF) v1.32b PL

Napisane przez jot`. on 15.01.2012 09:22

To tłumaczenie jest z d*py zrobione naprawdę ;) Widać, że żywcem wrzucone do translatora

@Kłusownik, na pewno problem nie leży w CTF'ie, sprawdź error_logi i wyłączaj pokolei inne pluginy.
  • +
  • -
  • 1


#103392 All serwers crash + diablo nie działa.

Napisane przez jot`. on 03.01.2010 13:28

Witam,

Mam 2 problemy związane z diabloModem 5.9l.

1. Na VPS'ie (firmy NiceShoot [jeżeli reklama to usunąć] mam 3 serwery (każdy oczywiście ma inny FTP) i posiadam taki problem, gdyż gdy na serwer jest prawie pełen od 14 do 18 osób - przy zmianie mapy serwer crashuje, a właściwie wszystkie 3 crashują, które znajdują sie na tym VPSie. Dlaczego tak się dzieje?

2. DIabloMod 5.9l NIE DZIAŁA mi na najnowszym amxie 1.8.1 ściąganym z AMXX.PL, gdy wgrywam AMXa z panelu od razu działa, a wszystko robię tak samo.
  • +
  • -
  • -1