Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Problem z roundsound.


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Kokainowy

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Polska
Offline

Napisano 09.12.2012 08:10

Cześć. Wgrałem plugin roundsound. Niby wszystko w porządku, muzyka się ściąga. Problem w tym, że nie jest odtwarzana.

@Edit

Odtwarza tylko jedną piosenkę.
  • +
  • -
  • 0

#2 Kapi^

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:168
  • GG:
  • Imię:Kacper
  • Lokalizacja:Koszalin
Offline

Napisano 09.12.2012 10:02

Pokaż plik : mapname.ini i prefix-prefixmap.ini oraz gdzie wrzuciłeś roundsoundy.
  • +
  • -
  • 0

Zapraszamy [DD2] IP : 31.186.82.130:27156

b_350_20_707070_000000_FFFFFF_000000.png


#3 thomas

    Banned

  • Zbanowany

Reputacja: 55
Pomocny

  • Postów:265
  • Imię:Tomasz
  • Lokalizacja:Małopolska
Offline

Napisano 09.12.2012 10:35

Sprawdź czy odtwarza ci muzyke w csie. A jak nie przekonwertuj ją.
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#4 Kokainowy

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Polska
Offline

Napisano 09.12.2012 15:41

mapname.ini:

; Just an example.
; You can delete this.

; ie : de_dust2.ini

prefix-prefixmap.ini:

; Just an example.
; You can delete this.

; ie : prefix-de.ini


Muzyka wrzucona do sound/misc
  • +
  • -
  • 0

#5 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 10.12.2012 10:40

Pokaż plik : mapname.ini i prefix-prefixmap.ini oraz gdzie wrzuciłeś roundsoundy.


Myślę, że te 2 pliki nie wystarczą... tym bardziej, że są to przykładowe pliki i nie są nawet brane pod uwagę przez plugin...

Cześć. Wgrałem plugin roundsound. Niby wszystko w porządku, muzyka się ściąga. Problem w tym, że nie jest odtwarzana.

@Edit

Odtwarza tylko jedną piosenkę.


Skoro pliki pobiera to już połowa sukcesu... Wejdź w swój katalog cstrike w instalacji gry (albo cstrike_polish) i poszukaj tam tych pobranych plików. Sprawdź, czy nie są uszkodzone (porównaj wielkość z oryginalnymi). Jeśli są uszkodzone to mamy 2 opcje: albo na serwer wrzuciły się uszkodzone, albo uszkodziły się przy pobieraniu. Najpierw sprawdź na serwerze, czy wszystko z nimi w porządku. Jeśli tak, a masz fastdownload to sprawdź na fastdownloadzie. Jeśli też jest OK to teraz edytuj te pobrane przez grę z serwera pliki zwykłym edytorem tekstowym (może się troszkę przywiesić... polecam notepad++, bo nie sprawia to dla niego problemów). Jeśli zobaczysz jakiś tekst, kod HTML to oznacza, że masz do d**y fastdownload. Jeśli zobaczysz tylko krzaczki to oznacza, że plik po prostu się źle pobrał, usuń go ze swojego CSa i pozwól mu się pobrać jeszcze raz.

Jeśli dalej nie działa, lub pliki nie wyglądają na uszkodzone, wejdź w CSa (nie musisz nawet wchodzić na serwer, ważne żebyś miał pobrane już z serwera pliki i wpisuj w konsoli po kolei dla każdego pliku:
mp3 play "sciezka/do/pliku.mp3"
ścieżka jest dokładnie taka sama, jak w pliku roundsound.ini. Jeśli pliki się nie odtwarzają to oznacza, że mają zły format i CS nie potrafi ich przetrawić, musisz je przekonwertować jakimś programem na 128 kbps, 44100 Hz, stereo, constant bitrate (CBR)

Użytkownik GwynBleidD edytował ten post 10.12.2012 10:40

  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#6 Kokainowy

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Steam:steam
  • Imię:Denis
  • Lokalizacja:Polska
Offline

Napisano 11.12.2012 08:36

Wszystko ładnie się pobiera, krzaczki są - odtwarza nadal tylko jedną piosenkę. Przy komendzie mp3 play również odtwarza tylko tą jedną.

Poradziłem sobie. Polecam ponowną konwersję programem format factory.

Użytkownik Kokainowy edytował ten post 11.12.2012 08:08

  • +
  • -
  • 0

#7 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 11.12.2012 10:11

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych