Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z GHW Weapon Replacement 1.3Problem z GHW Weapon Replacement 1.3


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 Otis

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 07.12.2012 19:36

Siemka ! Jak w temacie mam problem z Problem z GHW Weapon Replacement 1.3 mianowicie zmiana modeli broni mi nie działa jak naprzykład wpisuje nowy model dajmy m4a1_nowy.mdl a stary m4a1.mdl czyli aby to zadziałało to muszę zmienić nazwę modelu na m4a1_nowy.mdl to tak wrzucam ten nowy model daje nazwę m4a1_nowy.mdl a ten stary model o nazwie m4a1.mdl usuwam nom i serwer mi się nie chcę włączyć dopiero włańcza się jak wgram ten stary model i dam mu tą normalną nazwę. Bardzo proszę o pomoc!

#2 thomas

    Banned

  • Zbanowany

Reputacja: 55
Pomocny

  • Postów:265
  • Imię:Tomasz
  • Lokalizacja:Małopolska
Offline

Napisano 07.12.2012 19:40

Logi?
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#3 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 07.12.2012 20:07

słucham ?

#4 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 08.12.2012 11:30

Sorry że pytam ale co to są te logi ?

#5 Kapi^

    Profesjonalista

  • Użytkownik

Reputacja: 32
Życzliwy

  • Postów:168
  • GG:
  • Imię:Kacper
  • Lokalizacja:Koszalin
Offline

Napisano 08.12.2012 11:33

Przeczytaj sobie : http://amxx.pl/topic...4-logi-serwera/ i daj logi.
  • +
  • -
  • 0

Zapraszamy [DD2] IP : 31.186.82.130:27156

b_350_20_707070_000000_FFFFFF_000000.png


#6 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 08.12.2012 16:30

chodzi ci o zawartość z pliku new_weapons.ini ?

#7 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 16:00

to odpowiesz bo bardzo mi jest potrzebna pomoc w sparwie tego sposobu na zmienie broni

#8 JabLuszko

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:126
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 16:07

1. Nie wolno Ci usuwać postawowych modeli z serwera. Nigdy, nigdy, nigdy. Jeśli je pousuwałeś, to musisz je wgrać ponownie, wszystkie. Masz mieć podstawowe oraz nowe/zmienione modele na serwerze.
2. Jeśli wgrywasz "nowy"/"zmieniony" model broni to musi on za każdym razem mieć inną nazwę niż to co już masz/miałeś - Counter-Strike z reguły nie sprawdza czy model na Twoim komputerze jest taki sam jak na serwerze - sprawdza czy masz już taki plik. Jeśli masz ten plik, to go nie ściąga - nawet jak wgrałeś na serwer nowszą wersję tego pliku (jednak nazwy się on tak samo).

PS Odnośnie punktu drugiego - to można wyłączyć i klient będzie sprawdzał (za)wartość plików, ale tym samym zablokujesz graczom możliwość używania własnych modeli/dźwięków i wygenerujesz masę dodatkowych problemów - gra nie warta świeczki.

Użytkownik JabLuszko edytował ten post 09.12.2012 16:08

  • +
  • -
  • 1

#9 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 16:23

Spróbje zrobic tak jak mowisz ;)

Zmieniałem model noża czyli knfie i pobrałem model knife ten model nazywał się "v_knife.mdl" zmieniłem na "v_knife2.mdl" nom i dodałem w pliku new weapons.ini :"models/v_knife.mdl""models/v_knife2.mdl"
i nie działa ;/

#10 JabLuszko

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:126
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 18:53

Pokaż co dokładnie wkleiłeś do new weapons.ini - bo tutaj użyłeś jakiegoś formatowania i ja w sumie nie widzę spacji pomiędzy starym, a nowym level. Wstaw to co tam masz pomiędzy tagi
[code][/code]


Swoją drogą pokaż też logi serwera (z konsoli serwera) po zmianie mapy. Większość hostingów ma konsolę w panelu, ewentualnie w pliku panel_logfile czy screenlog.0 na FTP.

Użytkownik JabLuszko edytował ten post 09.12.2012 18:53

  • +
  • -
  • 0

#11 Otis

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:46
  • Imię:Mateusz
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 20:34

Wszystko działą po 1 robiłem bląd w tym że jak wrzucałem nowy model to ten stary usuwałem i jeszcze jedno jak wpisywałem to w plugin.ini to wpisałem cod_... a trzebabyło wpisać bez cod temat do zamknęcia

#12 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 10.12.2012 17:06

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych