Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Próba wysłania przez serwer plików, których nie ma.

cod nowy

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Lacostii

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:172
  • Lokalizacja:Poland
Offline

Napisano 06.12.2012 01:30

Witam serdecznie.
Od zawsze na moim serwerze COD jest problem przy wejściu, znikomy, ale szczegół drażniący.
Przy wchodzeniu na serwer, zawsze próbuje on przesłać pliki.wav , których w ogóle nie powinien chcieć przesłać,
bo nie wiem skąd one się wzięły, ani co każe je wysyłać.

Nic to nie jest z amxmodx, bo jak w metamod/plugins/ini wyłączę amxmodx_mm_i386.so, to nadal pliczki chcą być przesłane.
Pytanie do was, czy muszę je włożyć na FTP żeby raz się przesłały i był spokój czy gdzieś indziej muszę wyłączyć ich przesyłanie.

Tak to wygląda:
Spoiler


Za każdą pomoc, będę bardzo wdzięczny.
Pozdrawiam
  • +
  • -
  • 0

Zapraszam na serwery Classic-Zone.pl . ;)

 

b_350_20_529B00_074900_FFFFFF_6DA500.png

b_350_20_B3390E_512015_FFFFFF_000000.png

 

http://1Polska.pl


#2 Lacostii

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:172
  • Lokalizacja:Poland
Offline

Napisano 07.12.2012 22:13

Refresh
  • +
  • -
  • 0

Zapraszam na serwery Classic-Zone.pl . ;)

 

b_350_20_529B00_074900_FFFFFF_6DA500.png

b_350_20_B3390E_512015_FFFFFF_000000.png

 

http://1Polska.pl


#3 Lacostii

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:172
  • Lokalizacja:Poland
Offline

Napisano 09.12.2012 03:41

~ Refresh
  • +
  • -
  • 0

Zapraszam na serwery Classic-Zone.pl . ;)

 

b_350_20_529B00_074900_FFFFFF_6DA500.png

b_350_20_B3390E_512015_FFFFFF_000000.png

 

http://1Polska.pl


#4 JabLuszko

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:126
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 09.12.2012 04:03

Czy zestaw dźwięków wygląda identycznie na każdej mapie, czy się czymś różni?
Jeśli prawidłowo wyłączyłeś amxmodx (i zrestartowałeś serwer) to zapewne są to pliki mapy.
Przejrzyj w katalogu maps/ pliki o rozszerzeniu .res (np. de_dust2.res) i wywal te niepotrzebne wpisy z dźwiękami. Zrestartuj serwer, sprawdź czy pomogło.

  • +
  • -
  • 1

#5 Lacostii

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:172
  • Lokalizacja:Poland
Offline

Napisano 09.12.2012 14:55

Masz rację ,te wszystkie badziewia są w mapa.res , serwer nie był od początku mój tylko kupiony, dlatego o tym nie wiedziałem.
Dziękuję Ci za pomoc.

Można zamknąć.
  • +
  • -
  • 0

Zapraszam na serwery Classic-Zone.pl . ;)

 

b_350_20_529B00_074900_FFFFFF_6DA500.png

b_350_20_B3390E_512015_FFFFFF_000000.png

 

http://1Polska.pl


#6 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 09.12.2012 15:20

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

b_560_95_1.png






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych