Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z vps


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Kropka.

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Lokalizacja:Janów Lubelski
Offline

Napisano 04.12.2012 07:49

witam, mam problem z vps poniewaz gdy wylaczam konsole (putty) to i server sie wylacza, co zrobic zeby sie nie wylaczal?
Jak zly dzial proszę przeniesc.
  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 04.12.2012 08:29

Zrób reinstalacje serwera przez panel - zgaduje, że masz panel HyperVM. Zainstaluj oczywiście system opreacyjny np. Linux Debian 6 32 bit ;)
  • +
  • -
  • 0

#3 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1849
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 04.12.2012 08:34

Reinstall to nie zawsze dobry pomysł...

Jaki serwer Ci się wyłącza? Cały VPS? czy może serwer jakiś na tym VPSie postawiony?
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#4 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 04.12.2012 09:46

Zrób reinstalacje serwera przez panel - zgaduje, że masz panel HyperVM. Zainstaluj oczywiście system opreacyjny np. Linux Debian 6 32 bit ;)

Rotfl, serio?

apt-get install screen

screen -A -m -d ./hlds_run ~dalsze paraemtry

  • +
  • -
  • 1

Dołączona grafika
IP: ts3.cserwerek.pl


#5 Kropka.

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:49
  • Lokalizacja:Janów Lubelski
Offline

Napisano 04.12.2012 13:53

ten server dziala na dembian 6.
VPS sie nie wylacza, lecz server po wylaczeniu konsoli.

//edit


Portek, server działa.

A da rade jakos zobaczec konsole ?: )

Użytkownik Kropka. edytował ten post 04.12.2012 14:00

  • +
  • -
  • 0

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 04.12.2012 16:47

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

HLDS > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 04.12.2012 17:12

A da rade jakos zobaczec konsole ?: )

http://debian.linux.pl/threads/1298-Screen-instalacja-konfiguracja-itp
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych