Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Easy End RoundSound


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
Brak odpowiedzi do tego tematu

#1 wertuk890

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Jakub
  • Lokalizacja:Stężyca
Offline

Napisano 02.12.2012 11:03

Witam, mam taki problem gdyż plugin Easy End Round Sound nie działa właściwie ponieważ na serwerze odtwarza tylko muzykę z folderu CT, a z folderu TT już nie.

Cvary:


roundsound_tag COD
roundsound_information_play ab
roundsound_information_show 300
roundsound_ct_path misc/CT
roundsound_tt_path misc/TT
roundsound_playlist_on 1
roundsound_roundsound_on 0
roundsound_mode 1

Nie wiem, może coś źle w cvarach?

Plugin działał właściwie, lecz od momentu, gdy wgrałem nowe rsy już nie.
Plugin nie może wywołać pobierania przy wejściu na serwer tych rs
W logach nic nie ma ze nie może wczytać.


Proszę o pomoc,
Kawon (02.12.2012 11:21):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych