Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pisze która klasa premium


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 tektura159

    Pomocny

  • Użytkownik

Reputacja: -8
Mniej niż zer0.

  • Postów:65
  • Lokalizacja:Katowice
Offline

Napisano 01.12.2012 18:45

Witam,
Miałem postać dyrektor na cod modzie, która była dla premium, i przy wybieraniu pisało w nawiasie premium. Podmieniłem pliki, tak jak pisało, tylko że teraz nie ma przy wybieraniu (Premium) jednak, gracze co nie mają vipa, nie mogą, czyli działa poprawnie, chodzi mi tylko to, żeby pisało (premium) w /klasa. Proszę o odpowiedź.
  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 01.12.2012 18:51

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

Mody > Call of Duty Mod > Prośby o modyfikacje silników/klas/perków
  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 01.12.2012 19:03

Podaj .sma klasy to pomożemy:D
  • +
  • -
  • 0

#4 tektura159

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -8
Mniej niż zer0.

  • Postów:65
  • Lokalizacja:Katowice
Offline

Napisano 01.12.2012 21:08

Nie mam .sma, miałem jedną klasę i w nawiasie premium, musiałem ją edytować, bo była za mocna, chodzi mi tylko żeby po tej nazwie po wybieraniu klasy, pisało premium
  • +
  • -
  • 0

#5 Rodzyn

    Wszechwiedzący

  • Power User

Reputacja: 140
Zaawansowany

  • Postów:560
  • GG:
  • Imię:Dawid
  • Lokalizacja:Bielawa
Offline

Napisano 01.12.2012 21:48

To jak ją niby edytowałeś skoro nie masz sma? xD....
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych