Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Naprawienie

Problem z kupnem

naprawienie

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 unknowN.

    Profesjonalista

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 30.11.2012 10:19

Witam mam taki problem iż mam dodane do sklepu a dokładnie do losowania że można losować po upływie 10sec od nowej rundy lecz nawet gdy minie 10sec nie można losować. Proszę o pomoc.

Załączone pliki


Użytkownik amadi.11 edytował ten post 30.11.2012 10:20

  • +
  • -
  • 0

#2 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 30.11.2012 15:58

Sprawdź :)

Załączone pliki


Nie mam pomysłu na sygnę :<

#3 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 30.11.2012 16:19

Nadal nie działa ;/
  • +
  • -
  • 0

#4 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 30.11.2012 17:55

Teraz musi działać ;D

Załączone pliki


Nie mam pomysłu na sygnę :<

#5 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 30.11.2012 18:28

Niestety nadal nie działa.

Prosił bym jeszcze o usunięcie kupna respawnu.
Przepraszam że post pod postem lecz nie mogłem edytować.

[uwaga=benio101]Posty zostały połączone[/uwaga]

Użytkownik benio101 edytował ten post 28.12.2012 14:35

  • +
  • -
  • 0

#6 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 30.11.2012 22:11

W jakim sensie nie działa, nie działa sklep, losowanie, wyskakuje jakieś info?
Nie mam pomysłu na sygnę :<

#7 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 30.11.2012 22:14

Nie działa losowanie. Chodzi o to że po upływie 10sec powinno dać się losować lecz nadal pisze że sklepu można uzywać po upływie 10sec.
  • +
  • -
  • 0

#8 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 30.11.2012 22:17

Dobra, już wiem w czym tkwił problem.. Zamiast public pozwolenie dałem public powzwolenie -.-"

Załączone pliki


Użytkownik JustBeFine edytował ten post 30.11.2012 22:17

Nie mam pomysłu na sygnę :<

#9 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 30.11.2012 22:24

Sprawdzę jutro u dam znać. A możesz jeszcze usunąć kupno respawna ?
  • +
  • -
  • 0

#10 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 30.11.2012 22:27

Już usunięte w pluginie, który wysłałem powyżej ;>
Nie mam pomysłu na sygnę :<

#11 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 01.12.2012 09:37

Działa lecz po losowaniu mnie nie widać. staje się niewidzialny .. a i noc na 1 runde nie trwa 1 rundy tylko jest cały czas ;/

Użytkownik amadi.11 edytował ten post 01.12.2012 09:38

  • +
  • -
  • 0

#12 JustBeFine

    Profesjonalista

  • Zbanowany

Reputacja: 66
Pomocny

  • Postów:162
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Holandia
Offline

Napisano 01.12.2012 17:51

Sprawdź teraz. Jeżeli błąd będzie nadal występował, to niestety nie potrafię więcej pomóc. W kodzie wydaje mi się, że wszystko jest ok.

Załączone pliki


Nie mam pomysłu na sygnę :<

#13 unknowN.

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:196
  • Imię:Mateusz
  • Lokalizacja:polska
Offline

Napisano 01.12.2012 19:15

Ehh nadal ten sam bug z niewidzialnością, ct nie widzi tt. A co do nocy to nie wiem. A może to zależy od tego że losować można po upływie 10sec ? Prosiłbym jeszcze o usunięcie tego "Sklepu mozna uzyc dopiero po 10s !"
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: naprawienie

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych