Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

pomoc zbugowane top15


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Summer

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:Brzeg
Offline

Napisano 29.11.2012 19:37


Otóż kilka dni temu założyłem 2 serwery CS na hostingu ownserwer.pl
Wszystko fajnie FFA i CodMod działa ale jest zepsute top15 i rank. Szukałem już tutaj pomocy w innych tematach ale nic nie znalazłem.
Otóż obojętne czy ja wejdę czy moi koledzy zawsze w powitaniu HUD pisze że Przyszedł np. BoB albo Marcin i jest 7 w rankingu.
Gdy włączam Top15 to na pierwszym miejscu jest HLTV a na 2 , 3 ,4 , 5, 6 jakieś inne nicki których nie znam.
Tak samo gdy wpisze /rank to piszę że mam 4000 zabójstw i 7 na 7 jestem.

Z góry dziękuję za pomoc :)


#2 Pan Bartek :)

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:17
  • Lokalizacja:Racławice-Kraków
Offline

Napisano 16.03.2013 20:36

No więc ja miałem podobnie .. A /rank ci dobrze działa .. Jeżeli tak to usuń wszystkich z /top15 wchodzisz cstrike/addons/amxmodx/data/csstats.dat Edytuj to u usuń wszystko co tam masz później zapisz i zmień mapkę na serwerze.. Dla pewności zresetuj rank wpisująć w konsoli amx_rcon csstats_reset 1 ...

Jeżeli pomogło czekam na plusika :D
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych