Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fps'y i jeszcze raz Fp'sy


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 Judasz

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 25.11.2012 14:12

Witam,otóz mam taki problem ze moje fpsy wachają sie od 30-80.Modele mam róznego rodzaju configi , synchronizacje pionowe ,specjalne stery do cs'a , jakieś programy itp .. !! wszystko, próbowałem mój sprzet jest słaby ale słyszałem ze na gorszych wyciagaja 100 a co najmniej 90

-Procek 2.66
-Ramy niecałe 1gb
-Karta Graficzna 128mb Radeon 9200se atlantis
-Sterty te stare stabilne i te nowe nie ma róznicy nic nie zmieniaja
  • +
  • -
  • 0

#2 TooFast

    Banned

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:24
  • Imię:Posiadam
  • Lokalizacja:fy_snow
Offline

Napisano 25.11.2012 14:19

Wszystko wina ramu. Komp dobry, tyle że ten ram... hańba ;3 Ja mam 1.7ghz ( woow :D ) 1.5 ramu ( woow x2 ) karta ze sterami z 2004 roku ( woow x3 )i mam na normalnej rozdziałce 1366x768 po 30-80. Z tym że jak zmienie na 640x480 i full screen, mam po 200 fpsow. Tragiczna jakosc, ale idzie się przyzwyczaić

#3 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 25.11.2012 14:25

Rozumiem cie 1,5gb ramu starczyło by? , ale na pewno nie ma żadnego sposobu jak dzisiaj czytałem to mowie ze na gorszych sprzętach maja stale fpsy
  • +
  • -
  • 0

#4 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 25.11.2012 14:28

I tak 50 fpsów powinien mieć ciągle 1gb ramu dla CS'a starcza przecież. Pobaw się może grafiką właśnie.
-Software - można powiedzieć awaryjny tryb dla każdej karty.
-OpenGL - normal.
-D3D - najwięcej zżera fps'ów.
Rozdzielczością też możesz się pobawić, ale:
- mniejsza rozdzielczość = większy napis HUD na ekranie.
Przeczyść kompa wyłączaj gg,skype i inne bezuzyteczne programy.
Tyle ci mogę poradzić, bo ciężko cokolwiek zdiagnozować.
  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#5 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 25.11.2012 14:33

Grafike mam OpenGl rozdzielczosć 640x480 podstawowe komendy jak cl_weather max_smokepuffs max_shells off są jedynie co mi widnieje w pasku zadań to avast i steam. Nie wiem co już mam robić nawet spokojnie nie można pograć bo recoil jak w ruskim czołgu
  • +
  • -
  • 0

#6 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 25.11.2012 21:22

Wszystko wina ramu. Komp dobry, tyle że ten ram... hańba ;3


:mur: :mur: :mur: WTF ??

Az strach patrzeć co czasami wypisujecie...

Jaki system ??
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#7 Kairovsky

    Życzliwy

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:32
  • Imię:Sylwester ten z bajki
  • Lokalizacja:Radom
Offline

Napisano 25.11.2012 22:29

Ja mam 512 ramu i gram na karcie zintegrowanej i wyciągam 70 fpsów co wy wypisujecie to na pewno nie od ramu :)
  • +
  • -
  • 1

CsDonald.pl


DD2 - 80.72.37.11:27017


Dołączona grafika


#8 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 26.11.2012 18:33

Windows xp :)
  • +
  • -
  • 0

#9 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 26.11.2012 20:59

jedynie co mi widnieje w pasku zadań to avast


Dopiero teraz to zauważyłem - antywirusy to straszne pożeracze zasobów. Obczaj jeszcze w menadżerze zadań (prawym na pasek startu) czy nie masz pozałączanych innych niepotrzebnych programów (zakładka "procesy").
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#10 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 27.11.2012 14:21

Nie zawsze to sprawdzam :) avast zabiera jedynie 2 500k więc to nie jest dużo a procesów jest 29 więc? :P Rozmawiałem z kolega na steam ma takiego samego kompa ramy,graficzna karte, tylko procka 1,66 i ma 100 fps.. tylko w smoku 20 ;P
  • +
  • -
  • 0

#11 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 27.11.2012 15:29

avast zabiera jedynie 2 500k


2 500k pamięci... A procesor ?? Bo głównie o niego tu chodzi...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#12 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 27.11.2012 19:05

0 cały czas... Dziekuje chociaż ze się zainteresowałeś i chcesz pomóc ale juz nie daje rady... Masz moze jescze jakies pomysły?

Czy po formacie kompa gdzie nic nie ma na kompie oprocz cs'a steama i przegladarki jest to samo ! ;D

Czy po formacie kompa gdzie nic nie ma na kompie oprocz cs'a steama i przegladarki jest to samo ! ;D
  • +
  • -
  • 0

#13 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 27.11.2012 20:48

Sterowniki graficzne: http://support.amd.c...prer300-xp.aspx

Możesz jeszcze powyłączać opcje wizualne windowsa (tylko od razu zaznaczam, że znacznie pogorszy to wygląd Windowsa (m.in. skórka z Win98):

Kliknij przycisk Start, kliknij polecenie Uruchom, w polu Otwórz wpisz sysdm.cpl i naciśnij klawisz ENTER.
Kliknij kartę "Zaawansowane" , a następnie w obszarze "Wydajność" kliknij przycisk "Ustawienia".
Przejdź na kartę "Efekty wizualne" i odznacz wszystkie "ptaszki". Restart kompa i zobacz czy przyniosło to jakieś efekty.
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#14 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 30.11.2012 23:18

Już mialem to ustawione... :(
  • +
  • -
  • 0

#15 ogury

    Banned

  • Zbanowany

Reputacja: 43
Pomocny

  • Postów:438
  • Lokalizacja:Internet
Offline

Napisano 30.11.2012 23:28

Sądzę, że ten procek to P4, więc wydajność ma na poziomie sempronów 1,4ghz.
Nic na to nie poradzisz, możesz tylko wszystkie procesy zbędne wyłączać podczas gry, a jak chcesz więcej fpsów, to musisz wymienić hardware.

#16 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 01.12.2012 12:12

:/ nie wiem juz sam
  • +
  • -
  • 0

#17 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 01.12.2012 17:27

Możesz jeszcze spróbować podciągnąć programem Game Booster

P.S.

Ustawiałeś cfg pod względem zwiększenia FPSów ??
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#18 Judasz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Imię:Adrian
  • Lokalizacja:Torun
Offline

Napisano 02.12.2012 17:41

tak tak , próbowałem tego i tego nic...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych