Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

#2problem z przeladowaniem adminow (admini nie dzia. amxbans 1.6


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 weekendowicz

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Lokalizacja:Olsztyn
Offline

Napisano 24.11.2012 17:13

Gdy chce przeladowac adminow wyskakuje

[AMXBans] Blad SQL: nie mozna polaczyc: 'Access denied for user 'coamxban_dd2'@'46.22.175.107' (using password: YES)'
Nie wiem moze przez to nie dzialaja mi admini.
  • +
  • -
  • 0

#2 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1856
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 24.11.2012 19:23

Błąd połączenia z bazą SQL. Upewnij się, że dane do bazy danych są prawidłowe i masz skonfigurowaną bazę tak, aby akceptowała połączenia z Twojego serwera (adres IP serwera lub % dodane do listy dozwolonych hostów w panelu).
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#3 weekendowicz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Lokalizacja:Olsztyn
Offline

Napisano 24.11.2012 19:44

amx_sql_host "co-amxbans.xaa.pl"
amx_sql_user "coamxban_dd2"
amx_sql_pass "******"
amx_sql_db "coamxban_dd2"
amx_sql_table "admins"
amx_sql_type "mysql"
mam tak
a w zdalnym cos tam xD dodalem ip serwera bez portu i %
Kawon (25.11.2012 15:50):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik Kawon edytował ten post 25.11.2012 15:49

  • +
  • -
  • 0

#4 weekendowicz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Lokalizacja:Olsztyn
Offline

Napisano 24.11.2012 21:48

Wina AmxBans'a, podpialem inna baze i to samo
  • +
  • -
  • 0

#5 GwynBleidD

    Godlike

  • Administrator

Reputacja: 1856
Godlike

  • Postów:3066
  • Steam:steam
  • Lokalizacja:Przemyśl
Offline

Napisano 25.11.2012 03:17

A może wina serwera? Może inne pluginy z bazą danych też nie działają. Pokaż screenshota z panelu bazy danych, gdzie niby wpisałeś IP serwera. Wpisz tam najlepiej %, gdyż na niektórych hostingach SQL się komunikuje na innym IP niż masz serwer (spotkałem się z tym m.in. na GameRangerze) i sprawdź, czy wtedy zagada. Jeśli tak to musisz podać odpowiednie IP, które masz w logach z błędem, w linii którą podałeś.
  • +
  • -
  • 0
NIE pomagam na PW. Nie trudź się, na zlecenia nie odpiszę... Od pomagania jest forum.
NIE zaglądam w tematy wysłane na PW. Jeśli są na forum to prędzej czy później je przeczytam. Jeśli mam co w nich odpisać, to odpiszę.
 
1988650.png?theme=dark

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 25.11.2012 15:50

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

Mody > AMXBans > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#7 weekendowicz

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:10
  • Lokalizacja:Olsztyn
Offline

Napisano 25.11.2012 16:21

na razie nie mam juz amxbansa poniewaz tak jakby resetnelo sie addons nie wiem jak jak wszedlem na komputer bylo tylko to co jest przy wgraniu amxmod'a teraz jak będę wgrywal amxbans to poprosze kogos i moze ktos jest chetny ?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych