Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

VIP - problem z predkoscia i statusem vip


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 charizard7

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Krystian
  • Lokalizacja:Tarnów
Offline

Napisano 24.11.2012 14:27

<p>Witam!
Wygenerowałem sobie vipa i jest takie problem że tero chodzi o wiele szybciej niż ct i tero nie widzi w tabeli STATUSU vip a ct i spec tak.

predkość w generatorze ustawiłem na 350i po wyłączeniu wszsytkich pluginów i pozostawieniu tylko vipa dalej nie działa jak powinien.

sma w załączniku.</p>

Załączone pliki


Użytkownik charizard7 edytował ten post 24.11.2012 14:34

  • +
  • -
  • 0

#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 24.11.2012 15:05

Zwiększanie prędkości o ponad 350 wymaga zmiany cvarów u graczy i serwera, upewnij się, że tego dokonujesz.
Najlepiej podaj odpowiedzialne za to cvary. Ich nieodpowiednie ustawienie to najczęstsza przyczyna błędów.

A odnośnie statusu, to nie jest problem, lecz charakterystyka tego trybu gry, czyt. nie znajdziesz nigdzie rozwiązania.

#3 charizard7

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
  • Imię:Krystian
  • Lokalizacja:Tarnów
Offline

Napisano 24.11.2012 15:12

to w takim razie jakie cvary musze dodać czy zmienić i jak to wytłumaczyć że TT jest szybsze od CT?
  • +
  • -
  • 0

#4 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 24.11.2012 15:31

HLDS
sv_maxspeed
Klient
mp_maxspeed
cl_forwardspeed
cl_backspeed
cl_sidespeed





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych