Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Przejrzenie logów-Amxbans Main.Co jest nie tak/


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 imPR0ve

    Pomocny

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:69
  • GG:
  • Imię:Rajmund
  • Lokalizacja:Zakrzówek
Offline

Napisano 19.11.2012 17:56

Witam.Od pewnego czasu na moim serwerze po zmianie mapy chwilę trwa nowa mapa jednak nagle jest zacięcie i tylko te logi:

L 11/19/2012 - 01:19:08: Player 2 is not ingame
L 11/19/2012 - 01:19:09: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 11/19/2012 - 01:19:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:25:54: Start of error session.
L 11/19/2012 - 16:25:54: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 16:25:54: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:25:54: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:25:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:26:46: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:26:46: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:26:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:27:21: Start of error session.
L 11/19/2012 - 16:27:21: Info (map "de_dust2_long") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 16:27:21: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:27:21: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:27:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:28:43: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:28:43: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:28:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:42:05: Start of error session.
L 11/19/2012 - 16:42:05: Info (map "de_dust2x2") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 16:42:05: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:42:05: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:42:05: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 16:43:25: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 16:43:25: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 16:43:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:03:01: Start of error session.
L 11/19/2012 - 17:03:01: Info (map "de_train") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 17:03:01: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:03:01: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:03:01: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:04:25: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:04:25: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:04:25: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:13:46: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:13:46: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:13:46: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:23:50: Start of error session.
L 11/19/2012 - 17:23:50: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 17:23:50: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:23:50: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:23:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:25:11: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:25:11: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:25:11: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:33:28: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:33:28: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:33:28: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 17:42:57: Start of error session.
L 11/19/2012 - 17:42:57: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20121119.log")
L 11/19/2012 - 17:42:57: String formatted incorrectly - parameter 9 (total 8)
L 11/19/2012 - 17:42:57: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 11/19/2012 - 17:42:57: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Co zrobić ? Dodatkowo wpisałem debug po pluginie amxbans_main
  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.11.2012 17:59

Automatyczna wiadomość


Ten temat został przeniesiony z forum

HLDS > Problemy

do

Mody > AMXBans > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 MaxiKINGer

    Banned

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:307
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Kartuzy
Offline

Napisano 19.11.2012 18:25

Debug w tych logach jest wyłączony.
Podaj logi z debugiem...

Pomogłem? Postaw z łaski swojej plusa...
Wbijaj! www.Mocny-Trick.pl
Dołączona grafikaDołączona grafika
Dołączona grafikaDołączona grafika

Dołączona grafika


#4 imPR0ve

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:69
  • GG:
  • Imię:Rajmund
  • Lokalizacja:Zakrzówek
Offline

Napisano 19.11.2012 19:04

Może być plik z logami gdyż jak wrzucam kod na forum strona się zawiesza :(

http://www28.zippysh...38098/file.html
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych