Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast download nie działa


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Adverse

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Konin
Offline

Napisano 14.11.2012 16:55

Jak w temacie. Czy są linijki, czy ich nie ma FD nie działa. Z linkiem jest na pewno dobrze, bo na innych serwerach z tej serwerowni jest to samo aczkolwiek tam działa.
Wina nie leży w linku, więc co tutaj jest źle?
Zamiast

hostname "xxxxxxxx"
sv_password ""
rcon_password ""
mp_timelimit 20
mp_decals 300
sv_cheats 0
sv_contact "pgc-play.pl"
sv_region 3
writeid
pausable 0
sv_chattime 3
mp_buytime 0.25
mp_roundtime 2.5
mp_friendlyfire 0
mp_c4timer 35
mp_freezetime 0
mp_fadetoblack 0
mp_footsteps 1
mp_flashlight 1
mp_logmessages 1
mp_logdetail 2
mp_startmoney 800
sv_airaccelerate 100
sv_airmove 10
sv_clienttrace 1
sv_aim 0
mp_autocrosshair 0
sv_visiblemaxplayers 18
mp_logfile 1
sv_maxrate 25000
sv_minrate 500
sys_ticrate 500
fps_max 500
sv_maxupdaterate 151
sv_minupdaterate 25
sv_maxspeed 320
sv_voicecodec "voice_speex"
sv_voiceenable 1
sv_voicequality 2
sv_send_logos 1
sv_airmove 1
ers_enabled 1
ers_player_toggle 1
erc_random_precache 12
amx_show_activity 0
sv_alltalk 1
sv_proxies 1
log 1
sv_voiceenable 1
sv_voicequality 5
exec listip.cfg
exec banned.cfg
sv_downloadurl "http://xxxxxxxxxx.xxx"
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1
rcon exec server.cfg


Użytkownik Adverse edytował ten post 14.11.2012 16:58

  • +
  • -
  • 0

#2 thomas

    Banned

  • Zbanowany

Reputacja: 55
Pomocny

  • Postów:265
  • Imię:Tomasz
  • Lokalizacja:Małopolska
Offline

Napisano 14.11.2012 17:03

Prawidłowo wgrywasz pliki na ftp? [Do dobrych folderów?]

Skąd masz fastdl?
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#3 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 14.11.2012 17:03

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod X > Problemy

do

HLDS > Problemy
  • +
  • -
  • 0

DarkGL to mój autorytet.


#4 Adverse

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Konin
Offline

Napisano 14.11.2012 17:38

Tak. Z tego samego FDL korzysta 5 innych serwerów z tej sieci serwerów i tam działą bez zarzutów. To nie wina FDL, tylko serwera lub cfg, więc wrzuciłem to tutaj i chcę dojść, bo to naprawdę żmłudne jest. :(
  • +
  • -
  • 0

#5 FirstChoice

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:13
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 15.11.2012 11:18

Wejdź na serwer jako admin i włącz konsolę.

Wpisz rcon_password twojehasloserwerowe

a potem rcon exec server.cfg

i zmień mapę albo zresetuj serwer.
  • +
  • -
  • 0

#6 JabLuszko

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:126
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 15.11.2012 15:39

Pochowałeś wszystko i liczysz na odpowiedź? Ciężko określić problem, skoro nie ma się na czym tego testować, ani jak sprawdzać.

Włącz CS-a, otwórz konsolę, wpisz "developer 1", a następnie "connect IP:PORT" i pokaż wszystko co Ci się tam pojawia - tylko odpal to z CS-a nie mającego jakiegoś modelu/mapy, żeby zaczęło ściągać.
  • +
  • -
  • 0

#7 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 15.11.2012 16:06

sv_downloadurl "http://xxxxxxxxxx.xxx"

pokaż - nie zakrywaj adresu.

Użytkownik Mr. Pawlak edytował ten post 15.11.2012 19:07

  • +
  • -
  • 0

#8 FirstChoice

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:13
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 16.11.2012 10:43

Na moim drugim serwerze pomogło wpisanie:
zamiast:
sv_allowdownload 1
to:
sv_allowdownload "1"

i zatwierdziłem cfg i działa. Polecam ci także hosting na cba, tylko pamiętaj o pliku index.html w katalogu cstrike :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych