Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

System się nie uruchamia


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 TheMrGolabek

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Krzysiek
  • Lokalizacja:Polska
Offline

Napisano 14.11.2012 16:54

Witam.
Mój problem jest taki, że po kliknięciu włącznika na stacjonarnym :
1.Świecą się 2 diody - zielona i czerwona.
2. Działa monitor.
3. Działa procesor, wiatraczki itp.
4. Pojawia się brak zwykłego dźwięku uruchamiana z procesora (Ty tyyyyy ty).

Płyta Główna:
Gigabyte Ga-M61SME-S2L
Zasilacz:
P4 Powerfox 350W Model:PF-350PC
System:
AMD Athlon™ 64 X2 Dual Core Processor 4400+ 2.30 GHz
RAM:
2 GB
32-bitowy system operacyjny (Windows Vista Ultimate)
Dodam jeszcze, że po przeczyszczeniu kompa z kurzu, nadal nie działa.
Co może być przyczyną ?
  • +
  • -
  • 0

#2 gslot

    Banned

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:39
  • Lokalizacja:Bydgoszcz
Offline

Napisano 14.11.2012 19:13

Spalona płyta główna

#3 TheMrGolabek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Krzysiek
  • Lokalizacja:Polska
Offline

Napisano 15.11.2012 12:44

Dzisiaj dokładnie obejrzałem płytę i nie wygląda na to, żeby była spalona. W dodatku owe płyty najczęściej palą się podczas używania, a w dzień przed zepsuciem komp śmigał i spokojnie go wyłączyłem, następnie rano się budzę i wtedy się nie uruchamia. Kiedyś miałem już taki przypadek, musiałem kompa oddawać do serwisu. Facet niestety nic mi nie wyjaśnił, po prostu jakimś cudem ją naprawił.
Może złe ustawienia BIOS-u ?
  • +
  • -
  • 0

#4 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 15.11.2012 21:27

BIOS się uruchamia ??
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#5 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 15.11.2012 22:22

http://active-comp.pl/bios.html
  • sekwencja: 1,2,1 - problem z zegarem systemowym
W skrócie nawaliła płyta główna i tego raczej uratować się nie da.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#6 TheMrGolabek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Krzysiek
  • Lokalizacja:Polska
Offline

Napisano 16.11.2012 13:37

A mógłby któryś z was polecić mi płytę główną dostosowaną do takiej specyfikacji komputera ? Do 100 - 150 zł max ?
  • +
  • -
  • 0

#7 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 17.11.2012 11:45

Nie zakładaj od razu czarnego scenariusza, bo problem może być na prawdę błachy... Odpowiedź na moje pytanie powyżej...
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#8 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 17.11.2012 22:02

Nie zakładaj od razu czarnego scenariusza, bo problem może być na prawdę błachy... Odpowiedź na moje pytanie powyżej...

Skoro wydaje sekwencje awaryjną to nawet jeśli nie jest w stanie obsłużyć dalszej procedury rozruchowej, a przy uszkodzonym sterowniku przerwań uniemożliwia funkcjonowanie komputera (?).
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#9 glutex

    Mamamba

  • Power User

Reputacja: 362
Wszechpomocny

  • Postów:935
  • GG:
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Studzionka
Offline

Napisano 18.11.2012 10:33

Skoro wydaje sekwencje awaryjną to nawet jeśli nie jest w stanie obsłużyć dalszej procedury rozruchowej, a przy uszkodzonym sterowniku przerwań uniemożliwia funkcjonowanie komputera (?).


Przypuszczam, że wywnioskowałes to z tego zdania:

4. Pojawia się brak zwykłego dźwięku uruchamiana z procesora (Ty tyyyyy ty).


Problem w tym, że raczej nie jest ono poprawnie sformułowane (można interpretować na kilka sposobów), a co do zawartości w nawiasie, to nie zawierzałbym komuś kto prosi o pomoc na forum - może to być zwykły przykład.

P.S.

Sam miałem kilka razy przypadek, że po uruchomieniu pisk (ciągły) jak dla braku grafiki i nic nie pomagało (restarty, odłączanie od prądu, czyszczenie slotów), dopiero reset BIOSu.
  • +
  • -
  • 0

Sprzedam

gsHgzuP.jpg

40zł


#10 TheMrGolabek

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Krzysiek
  • Lokalizacja:Polska
Offline

Napisano 19.11.2012 17:04

Ok, dzisiaj zrobię reset BIOS-u i dam znać co się dzieje.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych