Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie pobiera roundsoundow z FastDownloadu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 matikp500

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Imię:fadh
  • Lokalizacja:affah
Offline

Napisano 10.11.2012 01:24

Witam. Wgrałem na serwer plugin alt end round sound. W pliku roundsound.ini dodałem wszyskie pliki co trzeba, potem sprawdziłem, pliki są w odpowiednim miejscu. I tu zaczyna się problem. Przerzucam wszystko na fastdownload i wchodzę na serwer to te dźwięki pobierają się bardzo powoli, z serwera a nie z fast downloadu. Mapy pobierają się z FD. Drugi problem z tym pluginem jest taki: U TT jak mam dodane 3 piosenki to odtwarza tylko jedną, potem nic nie ma. Dlaczego?

Właśnie zauważyłem że jak wrzucę nutki do MISC to wtedy pobiera, a jak do misc/CT to nie...
  • +
  • -
  • 0

#2 +er

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:38
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Śląsk Opolski
Offline

Napisano 10.11.2012 09:18

Jeśli masz osobno fastdl to dźwięki muszą być na obu serwerach.

Dźwięki mogą nie działać, jeśli masz ustawioną za wysoką częstotliwość danego dźwięku.

#3 matikp500

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:44
  • Imię:fadh
  • Lokalizacja:affah
Offline

Napisano 10.11.2012 10:59

FastDL mam u gameserv i w panelu serwera kopiuję pliki na FD z serwera CS. Teraz mam RSy w folderach nazwanych ct i tt i działają. Jak miałem w CT i TT to nie działały. Oczywiście wszystko wpisane w roundsound.ini. Obecnie działa, ale proszę jeszcze nie zamykać tematu
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych