Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z steamem......


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 CogU.t. :]

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • GG:
Offline

Napisano 14.04.2009 09:22

Elo :)

Mam steam od 2 miesiecy, wszystko zdziała jak powinno lecz od niedawna ujawnia sie mi bląd "Half-Life Launcher error"... Postanowilem zrobic reinstall cs... usunąłem wszystkie zawartosci cs i steam.... Nastepnie wkladam lpyte i instaluje... Zainstalowalo sie pomyslnie... Nastepnie byla aktualizacja "UPDATING STEAM"... po aktualizacji wyskoczylo okno dotyczace konta dalem zeby sie zalogowac wpisalem login i haslo czekam okolo 1 minutki. po chwili wyskoczylo okieneczko " CONNECTING ACCOUNT: xxxxx" wtedy sie ucieszylem... ale zaraz wyskoczyl blad

Could not connect to steam network. This could be due to a preoblem with your Internet connection r withe the steam network. Please visit www.steampowered.com for more info

Na tym błędzie właśnie polega moj ogromny problem

proszę o jakies porpocyzje
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 14.04.2009 09:27

z tłumaczenia google wynika tak:

Nie można połączyć się z parą sieci. Może to wynikać z preoblem z połączenia internetowego r łoziny pary sieci. Proszę odwiedzić www.steampowered.com więcej informacji


Masz dobrego neta ? nie rozłancza się etc.?
  • +
  • -
  • 0

#3 CogU.t. :]

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • GG:
Offline

Napisano 14.04.2009 09:43

nie rozłącza sie ... mam radiowke 1mb dalem jak trzreba bylo dac szybkosc neta 1mb / lan czy cos tam... czasami wiadomo sie wylaczy jak kazdy inny net... robie tak samo ja za 1 razem tylko nie daje "create new account" tylko "login ..."

proszę o pomoc

P.S. Zrobilem jeszcze raz reinstall i to samo

pomocy :wstyd:
  • +
  • -
  • 0

#4 bLz`

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:35
  • Lokalizacja:Biała Podlaska
Offline

Napisano 14.04.2009 20:38

i dobrze Ci tak :lol:
joke.
ale ten blad wyskakuje jak sie logujesz,tak?
  • +
  • -
  • 0

#5 CogU.t. :]

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:39
  • GG:
Offline

Napisano 15.04.2009 13:01

owszem błąd pojawia sie jak sie loguje


P.S. nie smiej sie bo to powazna sprawka xdd

nie no ale na serio doluje mnie to poniewaz zagral bym a tu nici
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych