Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem - admini nie działają


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 bakul. <3

    Wszechmogący

  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2009 20:42

Mam taki problem, stworzyłem serwer, admini działali. Dzisiaj wchodzę na serwer i admini nie działają. Jak wpisuje amxmodmenu lub amx_who pisze, że Nie mogę użyć tej komendy.
; Users configuration file
; File location: $moddir/addons/amxmodx/configs/users.ini

; Line starting with ; is a comment

; Access flags:
; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)
; b - reservation (can join on reserved slots)
; c - amx_kick command
; d - amx_ban and amx_unban commands
; e - amx_slay and amx_slap commands
; f - amx_map command
; g - amx_cvar command (not all cvars will be available)
; h - amx_cfg command
; i - amx_chat and other chat commands
; j - amx_vote and other vote commands
; k - access to sv_password cvar (by amx_cvar command)
; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)
; m - custom level A (for additional plugins)
; n - custom level B
; o - custom level C
; p - custom level D
; q - custom level E
; r - custom level F
; s - custom level G
; t - custom level H
; u - menu access
; z - user (no admin)

; Account flags:
; a - disconnect player on invalid password
; b - clan tag
; c - this is steamid/wonid
; d - this is ip
; e - password is not checked (only name/ip/steamid needed)
; k - name or tag is case sensitive.  eg: if you set it so the name "Ham"
;     is protected and case sensitive (flags "k" only), then anybody
;     can use the names "haM", "HAM", "ham", etc, but not "Ham"

; Password:
; Add to your autoexec.cfg: setinfo _pw "<password>"
; Change _pw to the value of amx_password_field

; Format of admin account:
; <name|ip|steamid> <password> <access flags> <account flags>

; Examples of admin accounts:
; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"
; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"
; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"

"bakul. <3" "****" "abcdefghijklmnopqrstu" "ab"
"Husarzyk" "****" "abcdefghijklmnopqrstu" "a"
"RyBaK" "****" "bcdefhijklmnopqrstu" "a"
"Unkown" "****" "bcdefhijklmnopqrstu" "a"

  • +
  • -
  • 0

#2 Magnetix

    Wszechobecny

  • Użytkownik

Reputacja: 26
Życzliwy

  • Postów:410
  • GG:
  • Lokalizacja:Piotrków Tryb
Offline

Napisano 13.04.2009 20:44

a wpisujesz/wpisujecie przed wejściem na serwer setinfo _pw "hasło"?

- mój bład zle przeczytałem.

Nie znam się zarąbiscie na amx ale według mnie kod masz dobry.
  • +
  • -
  • 0

#3 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2009 20:47

Człowieku, naucz się czytać. Napisałem, że admini dzień wcześniej działali...
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.04.2009 21:21

Wpisz przez rcona: amx_reloadadmins

#5 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2009 21:34

Nadal nie działa.
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.04.2009 21:47

A dodałeś coś na serwer w między czasie? Czy tak samo z siebie? Serwer na dwa protokoły?

#7 bakul. <3

    Wszechmogący

  • Autor tematu
  • Użytkownik

Reputacja: 88
Zaawansowany

  • Postów:612
  • GG:
  • Imię:Przemek
  • Lokalizacja:Warszawa
Offline

Napisano 13.04.2009 21:53

Serwer na 2 protokoły. Dodam, że na 5 pozostałych serwerach na tym samym dedyku są te same pliki i wszystko działa jak należy.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych