Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Crash po wgraniu pluginu vip


  • Zamknięty Temat jest zamknięty
13 odpowiedzi w tym temacie

#1 gravis111

    Życzliwy

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 20:22

Witam zrobiłem plugin vip z amxx.pl/vipgenerator/ wgrałem modele [ściągałem z neta] no i zmieniam mapę i crash servera usunąłem vip.amxx z plugins ini i sewer działa

oto kod sms mojego pluginu vip


proszę o pomoc iż zależny mi na tym vipie

Załączone pliki



#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 03.11.2012 21:00

Logi?
  • +
  • -
  • 0

#3 gravis111

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 21:08

nie ma żadnych logów nie wiem czemu

#4 Domiss

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:94
  • GG:
  • Imię:Dominik
  • Lokalizacja:Gdansk
Offline

Napisano 03.11.2012 21:13

To może zobacz konsole czy czegoś nie ma ?
  • +
  • -
  • 0
WebStrike.pl - Sieć serwerów counter-strike 1.6

#5 TakiJedenPan

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:83
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 22:05

Też to miałem , zaskoczony byłem aż w końcu zobaczyłem o co chodzi .

Wystarczy że ścieżka się różni w pluginie a w ftp. Chodzi mi mianowicie o to :

np.
Ścieżka do modelu CT: models/player/ VipCT /VipCT

Wystarczy że FTP była taka ścieżka : models/player/Vipct/VipCT

Każda literka musi być takiej samej wielkości tutaj i tutaj , inaczej będzie crasz. : ) Uwzględnij po prostu wielkość znaków.
  • +
  • -
  • 0
Jak będzie trzeba to pomogę ^ ^

#6 gravis111

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 22:34

mam tak jak ma być
tam pisze VipCT daje VipCT nazwy
proszę o dalsze sugestie

dopisalem do plugin ini vip.amxx wgralem amxx i sma wgralem models do models/player

no zależy mi na tym pluginie nie wiem co sie dzieje

#7 TakiJedenPan

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:83
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 22:44

Ścieżka do modelu CT: models/player/ VipCT /VipCT


Uwzględnij nazwę modelu i folderu w którym się znajduję .

Ścieżka do modelu CT: models/player/ VipCT /Vipct - tak może być źle

Ścieżka do modelu CT: models/player/ Vipct /VipCT - i tak też
  • +
  • -
  • 0
Jak będzie trzeba to pomogę ^ ^

#8 gravis111

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 23:18

Nazwałem VipCT i VipTT tak ma być to co źle

#9 TakiJedenPan

    Zaawansowany

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:83
  • Lokalizacja:polska
Offline

Napisano 03.11.2012 23:35

Piszę Ci że miałem ten sam problem co Ty , u mnie błąd wyglądał tak .

w pluginie było tak :

Ścieżka do modelu CT: models/player/ VipCT /VipCT

a na serwerze było tak :

Ścieżka do modelu CT: models/player/ vipct /vipct
  • +
  • -
  • 0
Jak będzie trzeba to pomogę ^ ^

#10 gravis111

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 04.11.2012 09:51

ale ja wgrałem VipCT i zmieniło na vipct? dobrze rozumiem?

#11 luki3507

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:116
  • Lokalizacja:częstochowa
Offline

Napisano 04.11.2012 10:53

jak miałem taki problem ze był określony model jako .mdl ale w nazwie zabrakło końcówki .mdl i nie odczytywał.
spróbuj zmienić nazwe na VipTT.mdl
  • +
  • -
  • 0

#12 gravis111

    Życzliwy

  • Autor tematu
  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:33
  • Lokalizacja:polska
Offline

Napisano 04.11.2012 12:25

już wiem w czym był problem modele wrzucałem do players a do players trzeba było wrzucić 2 foldery VipCT i VipTT w w vip ct model vipa ct a w VipTT model vipa TT
a mam jeszcze pytanko znacie jakieś fajne modele Vipa Ct i Vipa TT bo ciągadłem jakieś w neta i się mylą bo vip tt wygląda jak CT chodzi mi o takie żeby były od odróżnienia
a i jeszcze jedno jak ustawić by vip miał w każdej rundce wszystkie granaty + kamizelka bo trochę tego generatora nie kumam

#13 luki3507

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:116
  • Lokalizacja:częstochowa
Offline

Napisano 04.11.2012 21:08

http://gamebanana.co...skins/cats/4570 << Tu masz fajne modele

Użytkownik luki3507 edytował ten post 04.11.2012 21:09

  • +
  • -
  • 0

#14 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 05.11.2012 18:19

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych