Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze statystykami www diablomodaProblem ze statystykami www diablomoda


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 csprime

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Hell
Offline

Napisano 02.11.2012 23:34

Witam mam problem ze statystykami diablo moda próbuje je instalować na xaa.pl i na hostingu z pukawki
statystyki jakich próbuje używać to : http://amxx.pl/topic...w-stats-ver-21/

na xaa taki błąd :

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server at 'reading initial communication packet', system error: 111 in /home/csprime/public_html/dbstats/index.php on line 4

Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/csprime/public_html/dbstats/index.php on line 5


Warning: mysql_query() [function.mysql-query]: Access denied for user 'csprime'@'localhost' (using password: NO) in/home/csprime/public_html/dbstats/index.php on line 90
​_________________________________________________________________________________________________________

na pukawce taki błąd :

Access denied for user 'carlosz'@'localhost' (using password: NO)
​_________________________________________________________________________________________________________

Pomógł by ktoś bo ja już się zupełnie pogubiłem ;/
  • +
  • -
  • 0

#2 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 02.11.2012 23:41

Dałeś zewnętrzny dostęp do bazy? Dane dobre?
  • +
  • -
  • 0

#3 csprime

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Hell
Offline

Napisano 02.11.2012 23:43

dane dobre a z tym zawietrznym dostępem co miałeś na myśli
??
  • +
  • -
  • 0

#4 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 02.11.2012 23:47

Xaa to ***** (tak ode mnie :D)

- Pamiętaj, że na xaa hostem jest nazwa twojej strony
- Może to ci pomoże http://amxx.pl/topic...mysql-tutorial/
  • +
  • -
  • 0

#5 csprime

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Hell
Offline

Napisano 03.11.2012 00:12

Wiesz dane do dbmoda mam z pukawki i powinno śmigać żadne dosłownie żadne statystyki nie nie działają i nie wiem czemu cala bazę danych mam git żadnych błędnych zapytań ani nic nie mam wiedz nie wiem co jest grane

Jest mi ktoś wstanie pomóc ??

demo błędu // http://dbmstat.gamec...dex.php?class=8

Użytkownik csprime edytował ten post 03.11.2012 00:17

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych