Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Dziwne errory (wcześniej nic nie było :/)


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 hacker06

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
Offline

Napisano 13.04.2009 08:56

Witam...

Wchodzę dzisiaj na FTP, patrzę: log z errorami, odpalam a tutaj:

L 04/12/2009 - 22:18:02: Start of error session.
L 04/12/2009 - 22:18:02: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090412.log")
L 04/12/2009 - 22:18:02: [CSTRIKE] Invalid player 2
L 04/12/2009 - 22:18:02: [AMXX] Run time error 10 (plugin "ptb.amxx") (native "cs_get_user_defuse") - debug not enabled!
L 04/12/2009 - 22:18:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/12/2009 - 22:19:50: [CSTRIKE] Invalid player 5
L 04/12/2009 - 22:19:50: [AMXX] Run time error 10 (plugin "ptb.amxx") (native "cs_get_user_defuse") - debug not enabled!
L 04/12/2009 - 22:19:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 04/12/2009 - 22:20:44: [CSTRIKE] Invalid player 5
L 04/12/2009 - 22:20:44: [AMXX] Run time error 10 (plugin "ptb.amxx") (native "cs_get_user_defuse") - debug not enabled!
L 04/12/2009 - 22:20:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


O co może chodzić? ;s
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 13.04.2009 09:03

Masz jakieś problemy z pluginem ptb.amxx, działa on poprawnie ?
  • +
  • -
  • 0

#3 hacker06

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
Offline

Napisano 13.04.2009 09:19

Właśnie wcześniej wszystko mi działało bez żadnych rconów... A można wyczytać co dokładniej z tym pluginem?

A to:

L 04/12/2009 - 22:19:50: [CSTRIKE] Invalid player 5


Też od tego pluginu?
  • +
  • -
  • 0

#4 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 13.04.2009 09:22

bez żadnych rconów..


chyba errorów ;]

. A można wyczytać co dokładniej z tym pluginem?


chyba się nie da nie działa on i tyle.

A to:
Cytat:
L 04/12/2009 - 22:19:50: [CSTRIKE] Invalid player 5


tego nie wiem ale coś z ludzimi :) podmieniałeś może modele?
  • +
  • -
  • 0

#5 hacker06

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
Offline

Napisano 13.04.2009 09:40

chyba errorów ;]

Pomyłka :P

chyba się nie da nie działa on i tyle.


Na serwerze na początku każdej rundy wychodzi na to, że działa: "PTB: Nie potrzeba żadnych działań. Drużyny wyglądają na zbalansowane."

tego nie wiem ale coś z ludzimi :) podmieniałeś może modele?


Nie podmieniałem... :/
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.04.2009 21:54

Zmień wpis w plugins.ini na: ptb.amxx debug




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych