Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie czyta modelu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 AztekHQS

    Banned

  • Zbanowany

Reputacja: 98
Zaawansowany

  • Postów:279
  • Lokalizacja:Polska
Offline

Napisano 31.10.2012 23:15

Witam

Mam problem z modelem, wgrałem POPRAWNIE (aby nikt nie pytał) model do cstrike/models/player/alien/alien.mdl
W pluginie w plugin_precache dodałem prawidłową linijkę do pobierania modelu (precache_model("models/player/alien/alien.mdl")

Ale nie chce pobierać modelu, przy łączeniu z serwerem jest błąd:



Error: could not load file models/player/alien/alien.mdl
Model models/player/alien/alien.mdl not found and not available from server
Cannot continue without model models/player/alien/alien.mdl, disconnecti


Proszę nie chwalić się znajomością angielskiego, bo wiem co tu jest napisane.

Użytkownik AztekHQS edytował ten post 31.10.2012 23:15

Najlepszy serwer JailBreak!
IP: 31.186.83.208:27043
Dołączona grafika

#2 AdolF123

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Damian
  • Lokalizacja:Limanowa
Offline

Napisano 01.11.2012 00:51

Błąd: nie można załadować modele plików / player / alien / alien.mdl
Modeli / player / alien / alien.mdl nie znaleziono i nie są dostępne z serwera
Nie można kontynuować bez modeli / player / Alien / alien.mdl, disconnecti
  • +
  • -
  • 0

#3 GoldenKill

    Guru

  • Power User

Reputacja: 506
Wszechwiedzący

  • Postów:792
  • GG:
  • Steam:steam
  • Imię:Damian
  • Lokalizacja:Trzebnica
Offline

Napisano 01.11.2012 00:59

Pokaż plugin (sma tego pluginu) tam gdzie to dopisałeś
  • +
  • -
  • 0

"Wojownik nie umiera lekko. Śmierć, by go dopaść, musi stoczyć z nim walkę. A wojownik łatwo śmierci nie ulega."

 

Carlos Castaneda, The Wheel of Time

 

 

Mam na sprzedaż unikatowy system questów, nową walutę oraz rangi na cod moda. Zainteresowanych zapraszam na pw, GG lub Steam.


#4 AztekHQS

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 98
Zaawansowany

  • Postów:279
  • Lokalizacja:Polska
Offline

Napisano 01.11.2012 01:10

Błąd: nie można załadować modele plików / player / alien / alien.mdl
Modeli / player / alien / alien.mdl nie znaleziono i nie są dostępne z serwera
Nie można kontynuować bez modeli / player / Alien / alien.mdl, disconnecti

Miły jesteś, że mi to przetłumaczyłeś, a raczej translator.
PS: następnym razem czytaj dokładnie, ok ? "Proszę nie chwalić się znajomością angielskiego, bo wiem co tu jest napisane."

Pokaż plugin (sma tego pluginu) tam gdzie to dopisałeś

A po co Ci sma ? Na pewno nie dam, do pobierania użyłem tego kodu co podałem wyżej.
Najlepszy serwer JailBreak!
IP: 31.186.83.208:27043
Dołączona grafika

#5 AztekHQS

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 98
Zaawansowany

  • Postów:279
  • Lokalizacja:Polska
Offline

Napisano 01.11.2012 03:05

Użyłem fakemety do pobierania i działa. Teraz mam dziwny problem z ustawieniem modelu
Model normalnie się pobiera z serwera, ale gdy chce ustawić wyłącza serwer reason 'Server shutting down' a w konsoli:
FATAL ERROR (shutting down): Host_Error: no precache: ÇČÉmodels/player/alien/alien.mdl

Ustawiam model w ten sposób:
engfunc(EngFunc_SetModel, g_Alien, "models/player/alien/alien.mdl")

Najlepszy serwer JailBreak!
IP: 31.186.83.208:27043
Dołączona grafika

#6 +er

    Banned

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:38
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Śląsk Opolski
Offline

Napisano 01.11.2012 10:05

public plugin_precache()
{
precache_model("models/player/alien/alien.mdl")
}


Podałeś w pierwszym poście "(" przed precache_model, którego tam nie ma.
Sprawdź czy na pewno dobrze ustawiłeś precache, bo w Twoim błędzie pisze "no precache"

Użytkownik +er edytował ten post 01.11.2012 10:07


#7 AztekHQS

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 98
Zaawansowany

  • Postów:279
  • Lokalizacja:Polska
Offline

Napisano 01.11.2012 11:22

bo dałem to w nawiasie tylko że nie zakończyłem pierwszego nawiasu :P
Oczywiście tego nawiasu nie ma w pluginie.
Najlepszy serwer JailBreak!
IP: 31.186.83.208:27043
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych