Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z kill_assist


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 pelus1991

    Początkujący

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:czewa
Offline

Napisano 31.10.2012 00:07

Jest problem z Tym pluginem poniewaz rozlacza on adminow wszystko zostalo sprawdzone i wiem ze jest to w 100% wina pluginu kill_assist wyglada to mniej wiecej tak co jakis czas gdy np. wchodzimy w polowie mapy badz robimy reconnecta w czasie gry admina rozlacza i jest on dopiero po zmianie mapy .. A na tym pluginie bardzo mi zalezy mam go juz sporo czasu na serwerze i pare dni temu odkrylem ze to on powoduje ze admina czasem rozlacza i nie to ze jedenj osobie tylko wszystkim jezeli sie siedzi na serwerze to jest dobrze ale tak jak mowie wchodzimy w polowie i go nie ma czasem jest to denerwujace. Potrafi ktos wyeliminowac błąd z tego plugina albo czy mial ktos z nim problem i dal sobie rade proszę o pomoc z Gory dzięki :) co do modulow i tego czy jest wgrany dobrze plugin z gory pisze ze tak Wszystko jest wgrane jak nalezy... Pozdrawiam.


- zrodło: http://amxx.pl/topic...a-przy-zabiciu/

sma:
Spoiler

(31.10.2012 10:26):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

  • +
  • -
  • 0

#2 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 31.10.2012 10:29

Problem polega na tym, że plugin nieudolnie zmienia nick graczy, przez co tracą oni uprawnienia Administracyjne, co powoduje takie właśnie błędy.
Gdzieś był niby fix, ale on działał tylko dla specyficznych ustawień i bodajże tylko dla Steama, ogólnie, proponuję Ci zmienić cvary na wyświetlanie asysty w HUDzie zamiast w prawym górnym rogu dla tego pluginu.

#3 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 31.10.2012 10:29

Automatyczna wiadomość


Ten temat został przeniesiony z forum

Scripting AMXXProblemy

do

AMX Mod XProblemy z pluginami

#4 pelus1991

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:czewa
Offline

Napisano 31.10.2012 13:08

Problem polega na tym, że plugin nieudolnie zmienia nick graczy, przez co tracą oni uprawnienia Administracyjne, co powoduje takie właśnie błędy.
Gdzieś był niby fix, ale on działał tylko dla specyficznych ustawień i bodajże tylko dla Steama, ogólnie, proponuję Ci zmienić cvary na wyświetlanie asysty w HUDzie zamiast w prawym górnym rogu dla tego pluginu.



Myslisz ze to cos pomoze? robił ktos juz tak ? :> Wiadomo nic nie szkodzi sprawdzic .. Ale przydalo by sie to naprawic... A co do nickow to wiem ze sie zmieniaja Tylko wlasnie to nie powinno kolidowac z brakiem flag poniewaz admin jest przypisywany do steam id a nie do nicku

Użytkownik pelus1991 edytował ten post 31.10.2012 13:21

  • +
  • -
  • 0

#5 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 31.10.2012 13:20

Piszę, bo sam używałem kiedyś tego pluginu, ostatecznie przerobiłem go tak, że wyświetlał po prostu dodatkową asystę w postaci dodatkowego wpisu tylko dla osób, których asysta dotyczyła.
Spróbuj przełączyć na HUD i sprawdź, czy problem dalej występuje. Powinien minąć.

#6 pelus1991

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:czewa
Offline

Napisano 31.10.2012 13:55

No zobacze zobacze :) Dam znac jak cos jezeli ktos ma jeszcze jakies pomysly to porsze o informacje :)) Z Gory dzięki

Tylko dziwne bo mam ustawione tak :

Kod:
Cvary:
amx_killassist_enable 2			 <0/1/2 (default: 1)
Aktywacja moda: 0 = Wylaczony / 1 = Wlaczony z wiadomosciami o smierci / 2 = Wlaczony z wiadomosciami na HUDzie.

amx_killassist_mindamage 50			  <1-9999 (standardowo: 50)
Minimalna wartosc hp jaka musi zabrac kolega z teamu zeby zostal doliczony jako zabojca.

amx_killassist_givefrags 1			   <0/1 (default: 1)
Czy dodawac fragi za asyste w zabojstwie

amx_killassist_givemoney 300			  <0-16000 (default: 300)
Czy dawac asystentowi pieniadze ze killa, 0 wylaczone, 1 lub wiecej ustawia ile pieniedzy ma dostac asystent.

amx_killassist_onlyalive 0				<0/1 (default: 0)
Tylko zywi gracze beda doliczani jako asystenci 0 wylaczone 1 wlaczone

a mimow szystko pokazuje tak jak na 1 zrobilem nawet Twardy restart serwera i nie ma wiadomosci w hudzie...
Kawon (31.10.2012 14:12):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych