Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Problem z amxx versja 5.1

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 mmatuszewski12

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Wołomin
Offline

Napisano 27.10.2012 21:38

Witam !

Otóż jestem adminem na pewnym serwerze i mam problem otóż podobno admina mam dobrze ustawionego i z flagami jest wszytko w porządku ... Admina dostałem jakiś tydzień temu i mogłem banować permanentnie a od 2 dni nie mogę nie wiem co się stało mam tylko 6 opcji 5 minut 30 minut 1 godzine 3 godziny 10 godzin i 1 dzień. A co dalej ? Nie wiem czemu nie mogę dawać permów ... pytałem się administratora a on powiedział, że z flagami jest wszystko ok, że nikt nie zgłaszał takiego problemu i jest to niemożliwe ... jednak uskarżamy się także na to razem, że ustawiamy język, zapisujemy go a gdy wyjdziemy z cs-a od nowa się resetuje i jest na English ... Proszę o pomoc i wskazanie co może być nie tak i dlaczego tak się dzieje ? Czego to może być wina jeżeli z flagami jest wszystko okej ?

Pozdrawiam :)
  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 27.10.2012 21:48

Może maksymalny czas bana został ustawiony na wyzsza flage i nie masz perma :)?

Język ustawia się na English, bo config może masz "Tylko do odczytu" lub ustawiony na english i przy wlaczeniu sie CSa laduje sie :)
  • +
  • -
  • 0

#3 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 28.10.2012 10:35

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

ModyAMXBansProblemy
  • +
  • -
  • 0

b_560_95_1.png


#4 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 28.10.2012 19:56

Moze ktos ustawil Ci Statyczny Czas Bana?
  • +
  • -
  • 0

#5 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7170
  • Lokalizacja:AMXX.PL
Offline

Napisano 29.10.2012 17:10

Wiadomość wygenerowana automatycznie

Ten temat został zamknięty przez moderatora.

Powód: Problem należy do administratora serwera na którym grasz.

Jeśli się z tym nie zgadzasz, raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.

Z pozdrowieniami,
Zespół AMXX.PL







Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych