Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z pluginem ustawienia interpu + ColorChat


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Luffy

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:100
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Poznań
Offline

Napisano 25.10.2012 00:13

Witam postanowiłem połączyć pluign interp z colorchat ale coś nie styka, proszę o pomoc.

Oto błędy

ustawienia_interpu.sma(70) : error 017: undefined symbol "x04"
ustawienia_interpu.sma(70) : warning 215: expression has no effect
ustawienia_interpu.sma(70) : error 001: expected token: ";", but found "]"
ustawienia_interpu.sma(70) : error 029: invalid expression, assumed zero
ustawienia_interpu.sma(70) : fatal error 107: too many error messages on one line

a oto 70 linijka pluginu

ColorChat(0, GREEN, "[Nazwa mojego forum]^x03 %s posiada za niski^x04 `cl_updaterate`, zmieniono na^x04 %d (%i/%i)", nickgracza, g_minupdaterate, zmienil^x04[1][id], g_zmian)

Wiem że zamiast tego ";", but found "]" <-------- Powinno być to :) tylko nie wiem gdzie :(

Please for help to me :)

Użytkownik Luffy edytował ten post 25.10.2012 00:27

  • +
  • -
  • 0

#2 PimP517

    Zaawansowany

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:129
  • Lokalizacja: / home / pimp517
Offline

Napisano 25.10.2012 00:50

ColorChat(0, GREEN, "[Nazwa mojego forum]^x03 %s posiada za niski^x04 `cl_updaterate`, zmieniono na^x04 %d (%i/%i)", nickgracza, g_minupdaterate, zmienil[1][id], g_zmian)
Pomiędzy "zmienil" a [1][id]

Użytkownik PimP517 edytował ten post 25.10.2012 00:51

Zdejmin te warny lub zablokuj mi konto!!! WCM!!!


#3 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 25.10.2012 13:39

zmienil^x04[1][id] -> zmienil[1][id]
  • +
  • -
  • 0

If you can dream it, you can do it.


#4 Luffy

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:100
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Poznań
Offline

Napisano 25.10.2012 21:40

Nie działa :)
  • +
  • -
  • 0

#5 PimP517

    Zaawansowany

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:129
  • Lokalizacja: / home / pimp517
Offline

Napisano 25.10.2012 21:48

Daj ten plugin od interpu :P

Zdejmin te warny lub zablokuj mi konto!!! WCM!!!


#6 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 26.10.2012 15:32

ColorChat(0, GREEN, "[Nazwa mojego forum]^x03 %s posiada za niski^x04 `cl_updaterate`, zmieniono na^x04 %d", nickgracza, g_minupdaterate)
A reszta bez kodu się nie obejdzie, jeśli faktycznie, jak napisałeś, nie działa.

#7 Luffy

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:100
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Poznań
Offline

Napisano 27.10.2012 20:27

Niestety komp mi padł i musiałem dać formata więc muszę od nowa napisać dajecie mi ok 1 dzień :)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych