Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze sciagniem


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 VaLeNtInOs

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 11.04.2009 17:03

Mam problem ... z mojego serwera nic nie mozna sciagnac nie wiem czemu mapy sie nei sciagaja a w server.cfg jest wszystko wporzadku pozniej jest moj server.cfg



zdjecie z wejscia na serwer

http://img26.imagesh...image=fsafj.jpg


/////////////////////
// Nazwa Serwera ///
///////////////////
hostname "Totalne Pieklo [TP] |Gamesboard.pl @ GameServ.pl"


////////////////////
// Hasło Dostepu //
//////////////////
rcon_password "xxx"


///////////////////
// Logi Servera //
/////////////////
log on
mp_logdetail 0
mp_logmessages 1


///////////////////////////
// Konfiguracja Servera //
/////////////////////////
mp_timelimit 15
mp_autokick 1
mp_autoteambalance 1
mp_c4timer 35
mp_flashlight 1
mp_footsteps 1
mp_forcechasecam 1
mp_freezetime 2
mp_friendlyfire 0
mp_hostagepenalty 5
mp_limitteams 0
mp_roundtime 3
mp_tkpunish 5
sv_restartround 3
sv_maxspeed 320
sv_proxies 1
allow_spectators 1
mp_startmoney 800
mp_chattime 0
sv_voiceenable 1
sv_alltalk 0
pausable 0
decalfrequency 60
mp_falldamage 1

//////////////////
// Aim & Czity //
////////////////
sv_aim 0
sv_cheats 0

///////////////////
// Raty Servera //
/////////////////
sv_maxupdaterate 50
sv_minupdaterate 25
sv_maxrate 20000
sv_minrate 0
fps_max 100
sys_ticrate 125
cl_cmdrate 50

////////////////////////
// Ustawienia Dzieku //
//////////////////////
sv_voicecodec voice_speex
sv_voicequality 5

//////////////////////////
// Lan/Internet Server //
////////////////////////
sv_lan 1

////////////////////
// Kontakt & Geo //
//////////////////
sv_contact DamianKalita@tlen.pl
sv_region 3

//////////////////
// Pliki Banow //
////////////////
exec listip.cfg
exec banned.cfg

////////////////////////
// Pobieranie Plików //
//////////////////////
sv_allowdownload 1
sv_send_resources 1
sv_allowupload 1

/////////////
// Status //
///////////
max_queries_global 30
max_queries_sec 3
max_queries_window 30
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 11.04.2009 17:17

po prostu zła wersja mapy zmien na http://www.fpsbanana.com/maps/12691
  • +
  • -
  • 0

#3 VaLeNtInOs

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 11.04.2009 17:32

z kazda inna mapa ktora dodam na serwer tak jest nikt jej nie moze sciagnac ... mimo iz jest wszystko w .res ...
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.04.2009 17:43

Przy każdej mapie tak masz?

z kazda inna mapa ktora dodam na serwer tak jest nikt jej nie moze sciagnac ... mimo iz jest wszystko w .res ...

Wiele map ma więcej plików niż sam *.res

#5 VaLeNtInOs

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 11.04.2009 17:55

no tak wszystkie dodaje jak trzeba gfx itp, lecz nikomu nic sie niechce sciagac ... wyskauje im blad podczas sciagania i nie moga sie podlonczyc pod serwer
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 11.04.2009 19:46

Jaki błąd? Przy wszystkich mapach? Dodaj np. jakąś małą mapę np. aim_map i spróbuj pobrać.

#7 VaLeNtInOs

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:19
Offline

Napisano 12.04.2009 11:15

nic nie mozna pobrac z serwera ... zadna mape

[ Dodano: 13-04-2009, 11:51 ]
to pomoze ktos >_< to juz 3 topic i nic ...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych