Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Nazwy klas na biało,literka "y" po nazwie klasy


  • Zamknięty Temat jest zamknięty
20 odpowiedzi w tym temacie

#1 kuba12212

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 17:11

Witam.Bawiąc się moim cod modem (serwer hlds) coś poszło nie tak i kiedy mam wybór klas,to nazwy tych klas powinny być na zielono. Są na biało. Na dodatek, po każdej nazwie postaci dodała się literka y. Wszystko widać na zdjęciu. Proszę o pomoc :/

Załączone miniatury

  • problem.JPG

  • +
  • -
  • 0

#2 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 20.10.2012 17:13

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

ModyCall of Duty ModProblemy
  • +
  • -
  • 0

b_560_95_1.png


#3 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 20.10.2012 17:14

zapomiałeś dodać przed y "\"
  • +
  • -
  • 0

b_560_95_1.png


#4 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 21:45

Ale gdzie usunąć ten / ?
  • +
  • -
  • 0

#5 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 21:48

Jak masz y to zmień to na \y

Np: ySlaNdisH na \ySlaNdisH
  • +
  • -
  • 1

#6 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 21:51

No dobra ale gdzie? Jestem zielony w tych sprawach, to moje początki z amxx :/
  • +
  • -
  • 0

#7 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 21:51

Daj kod ;P
  • +
  • -
  • 1

#8 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 21:53

3maj

Załączone pliki


Użytkownik kuba12212 edytował ten post 20.10.2012 21:54

  • +
  • -
  • 0

#9 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 21:55

W silniku tego nie ma - musisz edytować sma poszczególnych klas wg mnie, tzn daj 1 np Snajpera
  • +
  • -
  • 1

#10 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 21:56

3maj

Załączone pliki


  • +
  • -
  • 0

#11 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 22:01

Ok jednak w silniku: Łap

http://speedy.sh/Na8y3/qtm-codmod.sma
  • +
  • -
  • 1

#12 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 22:03

Nic nie dało,nadal to samo :/
  • +
  • -
  • 0

#13 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 22:04

Zastąpiłeś? :P Musi działać ^^
  • +
  • -
  • 1

#14 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 22:04

Zastąpiłem,nawet 2 razy w razie czego,nie działa :(
  • +
  • -
  • 0

#15 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 22:05

Sprawdź teraz i powiedz czy będzie ten y

Załączone pliki


  • +
  • -
  • 1

#16 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 22:09

To samo :( Może to wina QTM_CodMod.amxx?
  • +
  • -
  • 0

#17 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 22:11

Jest y? Dziwnie bo go usunąłem. Coś źle wgrywasz

PS: Przekompilowałeś sma?
  • +
  • -
  • 1

#18 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 22:13

Normalnie wgrywam do cstrike/addons/amxmodx/scripting/ zastępuje QTM_CodMod.sma, odpalam serwa,to samo :/

@@ Zaraz sprawdżę

Użytkownik kuba12212 edytował ten post 20.10.2012 22:14

  • +
  • -
  • 0

#19 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 20.10.2012 22:16

OMg ;DD Wrzuć to do amxmodx/plugins i zastąp

http://speedy.sh/89g22/QTM-CodMod.amxx
  • +
  • -
  • 1

#20 kuba12212

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:18
  • Imię:Kuba
  • Lokalizacja:Siedlce
Offline

Napisano 20.10.2012 22:20

No i to było to! Wielkie dzięki :) Sorka za nieuwagę,ale tak jak wspominałem, to moje początki z amxx ;) Jeszcze raz wielkie dzięki. Łap rep ;)

Użytkownik kuba12212 edytował ten post 20.10.2012 22:21

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych