Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem (nie słychać dzwięku od strzałów kulek)


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Fokus

    Życzliwy

  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:33
  • Imię:Kacper
  • Lokalizacja:Polska :]
Offline

Napisano 20.10.2012 12:13

To jak w temacie. Na serwer Pb został wgrany unikatowy silnik (którego nie podam) i gdy się strzela kulkami przy wystrzale nie ma żadnego dzwięku. Leca Plusy!
  • +
  • -
  • 0

#2 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 20.10.2012 12:18

albo dzwiek jest w złej jakości, albo w silniku nie emituje się w ogóle dźwięku graczowi.
Sprawdz czy jest w .sma:
Te frazy:
emit_sound
spk
mp3 play
Ciężko to określić może jakiś warunek nie jest spełniony, bez sma dużo nie zdziałamy.

Użytkownik HubertTM edytował ten post 20.10.2012 12:19

  • +
  • -
  • 1

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych