Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Bomba_Explode_Sound.amxx -> Problem


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Lichy12

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:15
  • Lokalizacja:Sucha Beskidzka
Offline

Napisano 06.10.2012 01:41

Witam, mam problem chciałem wgrać na serwer bomba_explode_sound.amxx z moją nutą

A więc zedytowałem wg. wskazówek

http://amxx.pl/topic.....<br /><br />plik znajduje się w sound/misc/Cs-Paradise/jebnie.mp3

bo nuta leci tak "Ale SŁOWNICTWO! tytytyryty[1.5 sek przerwy i gdy bomba wybuchnie jest:] ale jebło...

Nute pobiera elegancko, no ale nie odtwarza jej... jakieś propozycje?
OFC. po zmienieniu .sma przekompilowałem plugin lokalnie i wstawiłem do /plugins i w /configs do plugins.ini dopisałem nazwe pluginu.amxx

// KONFIGURACJA TUTAJ
//
#define muzyczka "sound/misc/Cs-Paradise/jebnie.mp3"
#define czas 6
// tu chce by 6 sekund przed wybuchem odpaliła się nuta



public plugin_precache()
{
precache_sound( "misc/Cs-Paradise/jebnie.mp3")

return PLUGIN_CONTINUE
}

Kawon (06.10.2012 11:53):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

  • +
  • -
  • 0

#2 Grease

    Profesjonalista

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:166
  • GG:
  • Imię:Adrian
  • Lokalizacja:Łódź
Offline

Napisano 06.10.2012 23:43

Sprawdź długość nutki i ustawiaj w sma czasy aż trafisz :P

ew. Sprawdź czy nuta dobrze się odtwarza używając komendy: mp3 play sound/misc/...
  • +
  • -
  • 1

#3 Lichy12

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:15
  • Lokalizacja:Sucha Beskidzka
Offline

Napisano 08.10.2012 19:35

Sprawdź długość nutki i ustawiaj w sma czasy aż trafisz :P

ew. Sprawdź czy nuta dobrze się odtwarza używając komendy: mp3 play sound/misc/...



No, ale w ogóle jej nie odtwarza, przez mp3 play sound/misc/Cs-Paradise/nazwanutki.mp3 odtwarza ją normalnie sprawdzałem już dawno ;)

@edit: Moze to wina kodu pluginu? Da ktoś cynk na jakiś odpowiedzialny za muzyczkę przed wybuchem bomby? Bo innego poza tym nie mogę znaleść.

Użytkownik Lichy12 edytował ten post 08.10.2012 19:38

  • +
  • -
  • 0

#4 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 13.10.2012 15:15

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych