Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Alternative End Round SoundsAlternative End Round Sounds-błąd

alternative end round sounds error problem muzyka

  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 zzax

    Nowy

  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:4
  • Lokalizacja:warszawa
Offline

Napisano 29.09.2012 22:50

Witam ~!
Mam problem z tym oto pluginem : http://amxx.pl/topic...d-round-sounds/
Na serwerze wszystko ładnie muzyczka grała az od pewnego czasu w consoli pojawił się error:

Error: server failed to transmit file 'sound/misc/sound_name.wav'
Missing RIFF/WAVE chunk

Na serwer wczytały sie +/- 3 lub 4 roundsoundy i one własnie co cztery pięć rund są puszczane . Pozostałe rundy są bez muzyki . proszę o pomysły w roziązaniu problem. Myzyka umieszczona w własciwym katalogu , roundsound.ini skonfigurowany poprawnie .

Pozdro
  • +
  • -
  • 0

#2 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 30.09.2012 09:12

Nie ma takiego pliku do ściagniecia lub katalog zły.
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#3 zzax

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:4
  • Lokalizacja:warszawa
Offline

Napisano 30.09.2012 10:06

roundsound.ini
; CT Sounds
"sound/misc/4fun_ez/q1.mp3" "CT"
"sound/misc/4fun_ez/q2.mp3" "CT"
"sound/misc/4fun_ez/q3.mp3" "CT"
"sound/misc/4fun_ez/q4.mp3" "CT"
"sound/misc/4fun_ez/q5.mp3" "CT"
"sound/misc/4fun_ez/q6.mp3" "CT"
"sound/misc/4fun_ez/q7.mp3" "CT"
"sound/misc/4fun_ez/q8.mp3" "CT"


; T Sounds
"sound/misc/4fun_ez/q9.mp3" "T"
"sound/misc/4fun_ez/q10.mp3" "T"
"sound/misc/4fun_ez/q11.mp3" "T"
"sound/misc/4fun_ez/q12.mp3" "T"
"sound/misc/4fun_ez/q13.mp3" "T"
"sound/misc/4fun_ez/q14.mp3" "T"
"sound/misc/4fun_ez/q15.mp3" "T"
"sound/misc/4fun_ez/q16.mp3" "T"



sciezka do muzyczek : cstrike/sound/misc/4fun_ez/*.*Dodam iz wszystkie muzyczki sciągają sie i zapisują prawidłowo .
Kawon (30.09.2012 13:06):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik Kawon edytował ten post 30.09.2012 13:05

  • +
  • -
  • 0

#4 l3szcz

    Wszechwidzący

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:272
  • GG:
  • Imię:Tomek
  • Lokalizacja:Pomorze
Offline

Napisano 30.09.2012 10:11

Error: server failed to transmit file 'sound/misc/sound_name.wav'..
Przeciez jak byk widać, nie działa plik, to go szuka w misc.
Przerabiałeś alt_end_round_sounds.sma?
  • +
  • -
  • 0
Zanim napiszesz wiedz, że nie toleruje dzieci Neo i pomagam odpłatnie ;]

Dołączona grafika

Pisząc do mnie "Cześć, Hej, Jesteś" bez podania informacji o tym czego dokładnie chcesz - skazujesz siebie na ignorowanie! :giggle:

#5 sNH.

    Czy MisieQ ukradł ciasteczko?

  • Power User

Reputacja: 297
Wszechwidzący

  • Postów:1070
  • Steam:steam
  • Imię:Bartek
  • Lokalizacja:Ełk
Offline

Napisano 30.09.2012 10:11

Złe przekonwertowanie muzyki?
  • +
  • -
  • 0

#6 zzax

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:4
  • Lokalizacja:warszawa
Offline

Napisano 30.09.2012 10:19

nie przerabiałem alt_end_round_sounds.sm dla pewności podmieniłem całego roundsounda na nowego [sciagniętego z linku powyrzej] Możliwe ze złe przekonwertowanie muzyki . Tak jest jak sie muzyke weźmie od kogos a nie samemu zrobi :) Wgram nowe rs i opisze co się bedzie działo .
  • +
  • -
  • 0

#7 zzax

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: -1
Mniej niż zer0.

  • Postów:4
  • Lokalizacja:warszawa
Offline

Napisano 30.09.2012 11:27

Problem rozwiązany - Złe przekonwertowanie muzyki . Serdecznie dziękuje i pozdrawiam .

Zzax


@clese
  • +
  • -
  • 0

#8 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 30.09.2012 13:06

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

DarkGL to mój autorytet.


#9 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 02.10.2012 10:05

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

AMX Mod XProblemy z pluginami





Również z jednym lub większą ilością słów kluczowych: alternative end round sounds, error, problem, muzyka

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych