Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z roundsoundami


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 Kazarian

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 26.09.2012 18:38

Witam. Mój problem wygląda następująco. Chciałem wgrać rs-y na swój serwer. Użyłem do tego programu Alt End Round Sound. Dodałem go do plugins.ini oraz dodałem cvary. Powgrywałem nutki do sound/misc a potem dodałem ścieżki do roundsound.ini. Następnie wchodze na serwer zmieniam mapę i zdziwiłem się że nie było żadnego downloadu moich RS-ów. Ale nic, gram mija pierwsza runda, potem kolejna i nic rs-ów nie ma. Plugin działa bo pokazują się informacje o tym że pluga można wyłączyć. W czym rzecz ? Sprawdzałem także ten program : http://amxx.pl/topic...le-round-sound/ ale przy kompilacji wyskakuje mi error :/. Czy ktoś jest w stanie mi pomóc ? Z góry dziękuje :]
  • +
  • -
  • 0

#2 thomas

    Banned

  • Zbanowany

Reputacja: 55
Pomocny

  • Postów:265
  • Imię:Tomasz
  • Lokalizacja:Małopolska
Offline

Napisano 26.09.2012 18:43

Daj plik roundsound.ini i logi
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#3 Kazarian

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 26.09.2012 18:49

; CT Sounds
"sound/misc/2.mp3" "CT"
"sound/misc/1.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/4.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/12.mp3" "CT"

; T Sounds
"sound/misc/6.mp3" "TT"
"sound/misc/7.mp3" "TT"
"sound/misc/8.mp3" "TT"
"sound/misc/9.mp3" "TT"
"sound/misc/10.mp3" "TT"
"sound/misc/11.mp3" "TT"


L 09/26/2012 - 19:12:20: -------- Mapchange to cs_assault --------

L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] ---
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/6.mp3"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/7.mp3"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/8.mp3"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/9.mp3"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/10.mp3"
L 09/26/2012 - 19:12:20: [alt_end_round_sounds.amxx] Error - You have to specify a team ("T" or "CT") for this sound: "sound/misc/11.mp3"

Kawon (26.09.2012 22:52):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

  • +
  • -
  • 0

#4 thomas

    Banned

  • Zbanowany

Reputacja: 55
Pomocny

  • Postów:265
  • Imię:Tomasz
  • Lokalizacja:Małopolska
Offline

Napisano 26.09.2012 18:55

Podaj paczkę Rs do załącznika

Lub wrzuć sobie pliki do sound/misc w swoim cs i następnie odpal go i w konsoli sprawdz każdą piosenkę wpisując: mp3 play "sound/misc/1.mp3" i tak dalej i zobacz czy je odtwarza.
Dołączona grafika
Dołączona grafika
Dołączona grafika
Dołączona grafika

#5 Kazarian

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 26.09.2012 19:05

http://amxx.pl/topic...p-by-cs-reggae/

Stąd bralem rs-y ale dodam że na serwer wrzuciłem tylko te z folderu ct i podzieliłem pomiędzy ct a tt


Edit wrzuciłem, ale to nic nie dało

Użytkownik Kazarian edytował ten post 26.09.2012 19:07

  • +
  • -
  • 0

#6 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 27.09.2012 11:48

Proszę:
; CT Sounds
"sound/misc/2.mp3" "CT"
"sound/misc/1.mp3" "CT"
"sound/misc/3.mp3" "CT"
"sound/misc/4.mp3" "CT"
"sound/misc/5.mp3" "CT"
"sound/misc/12.mp3" "CT"

; T Sounds
"sound/misc/6.mp3" "T"
"sound/misc/7.mp3" "T"
"sound/misc/8.mp3" "T"
"sound/misc/9.mp3" "T"
"sound/misc/10.mp3" "T"
"sound/misc/11.mp3" "T"

  • +
  • -
  • 1

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#7 Kazarian

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 27.09.2012 16:27

Ok działa ale muzyka gra raz na kilka rund :/. Czy da się to jakoś zmienić ?
  • +
  • -
  • 0

#8 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 27.09.2012 18:31

U mnie działało każdą runde. Może masz niektóre kawałki źle przekompilowane. Porównaj własności kawałków czy są takie same.
PS: Nie dałeś mi plusika :D
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#9 Kazarian

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 27.09.2012 18:59

Porównaj własności kawałków czy są takie same.



Tzn ?
  • +
  • -
  • 0

#10 Equilibrium

    Wszechwidzący

  • Użytkownik

Reputacja: 54
Pomocny

  • Postów:248
  • Imię:Dawid
  • Lokalizacja:CelaKarna
Offline

Napisano 27.09.2012 20:31

Mono, ile kbs, bit itd. Albo znajdź na necie co i jak ma być.
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png
b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

 


#11 Kazarian

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:9
  • Lokalizacja:O tam, po lewej
Offline

Napisano 30.09.2012 19:21

w Size ma 82% Compressed

Channels : 2 (stereo)
Sample rate : 44,1 khz
Sample Size: 16 bit
Bit rate: 256 kbpsw Size ma 82% Compressed

Pomózcie ludziska ;]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych